<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://themreport.com/xmlrpc.php" />
<title>Standing Out From the Crowd - theMReport.com</title>
<meta property="og:title" content="Standing Out From the Crowd"/>
<meta property="og:description" content="To give you a sense of how big the single-family rental (SFR) housing market is in 2020, it currently makes up 63% of the rental housing stock. Since 2006, more than seven million single-family rentals have been added to the market, compared to the three million properties with 10 units or more. In terms of ..."/>
<meta property="og:image" content="https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Standing Out From the Crowd"/>
<meta name="twitter:description" content="To give you a sense of how big the single-family rental (SFR) housing market is in 2020, it currently makes up 63% of the rental housing stock. Since 2006, more than seven million single-family rentals have been added to the market, compared to the three million properties with 10 units or more. In terms of ..."/>
<meta name="twitter:image" content="https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3.jpg"/>
<meta name="author" content="Mike Albanese"/>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The single-family rental market is booming. Here are four strategies investors can utilize to ensure your portfolio of properties gets the attention it deserves. This feature originally appeared in the March issue of MReport."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd" />
<meta property="og:site_name" content="theMReport.com" />
<meta property="article:publisher" content="https://www.facebook.com/TheMReport" />
<meta property="article:section" content="Daily Dose" />
<meta property="article:published_time" content="2020-03-18T18:45:30+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@TheMReport" />
<meta name="twitter:creator" content="@TheMReport" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themreport.com/#website","url":"https://themreport.com/","name":"theMReport.com","inLanguage":"en-US","description":"Your trusted source for mortgage banking news","potentialAction":[{"@type":"SearchAction","target":"https://themreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd#primaryimage","inLanguage":"en-US","url":"https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3.jpg","width":1240,"height":660},{"@type":"WebPage","@id":"https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd#webpage","url":"https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd","name":"Standing Out From the Crowd - theMReport.com","isPartOf":{"@id":"https://themreport.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd#primaryimage"},"datePublished":"2020-03-18T18:45:30+00:00","dateModified":"2020-03-18T18:45:30+00:00","author":{"@id":"https://themreport.com/#/schema/person/20f6773cd9b646a580465f0a05adf389"},"description":"The single-family rental market is booming. Here are four strategies investors can utilize to ensure your portfolio of properties gets the attention it deserves. This feature originally appeared in the March issue of MReport.","potentialAction":[{"@type":"ReadAction","target":["https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd"]}]},{"@type":["Person"],"@id":"https://themreport.com/#/schema/person/20f6773cd9b646a580465f0a05adf389","name":"Mike Albanese","image":{"@type":"ImageObject","@id":"https://themreport.com/#authorlogo","inLanguage":"en-US","url":"https://themreport.com/wp-content/uploads/2019/04/avatar_user_9192390_1555615350-96x96.jpg","caption":"Mike Albanese"},"description":"A graduate of the University of Alabama, Mike Albanese has worked for news publications since 2011 in Texas and Colorado. He has built a portfolio of more than 1,000 articles, covering city government, police and crime, business, sports, and is experienced in crafting engaging features and enterprise pieces. \r\n\r\nHe spent time as the sports editor for the \"Pilot Point Post-Signal,\" and has covered the DFW Metroplex for several years. He has also assisted with sports coverage and editing duties with the \"Dallas Morning News\" and \"Denton Record-Chronicle\" over the past several years.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="theMReport.com &raquo; Feed" href="https://themreport.com/feed" />
<link rel="alternate" type="application/rss+xml" title="theMReport.com &raquo; Comments Feed" href="https://themreport.com/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-130301020-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-130301020-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themreport.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//themreport.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themreport.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='holler-css-css'  href='https://themreport.com/wp-content/plugins/holler-box/assets/css/holler-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://themreport.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://themreport.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://themreport.com/wp-content/themes/Jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://themreport.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://themreport.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://themreport.com/wp-content/plugins/author-avatars/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://themreport.com/wp-content/plugins/author-avatars/css/shortcode.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/themreport.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://themreport.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://themreport.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/themreport.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"7803364","token":"c246bef8ed","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<link rel='https://api.w.org/' href='https://themreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://themreport.com/?p=7803364' />
<link rel="alternate" type="application/json+oembed" href="https://themreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemreport.com%2Fdaily-dose%2F03-18-2020%2Fstanding-out-from-the-crowd" />
<link rel="alternate" type="text/xml+oembed" href="https://themreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemreport.com%2Fdaily-dose%2F03-18-2020%2Fstanding-out-from-the-crowd&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="stylesheet" type="text/css" href="https://themreport.com/wp-content/plugins/most-shared-posts/most-shared-posts.css"><link rel="shortcut icon" href="https://themreport.com/wp-content/uploads/2018/02/favicon321.png" title="Favicon" /><meta property="og:title" content="Standing Out From the Crowd"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
This feature originally appeared in the March issue of MReport.
To give you a sense of how big th..."/>
<meta property="og:url" content="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd"/>
<meta property="og:site_name" content="theMReport.com"/>
<meta property="og:image" content="https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://themreport.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://themreport.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://themreport.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#ffffff;}
.background-cover{
	background-color:#ffffff !important;
	}

#main-nav, #main-nav ul li a{
	font-family: 'Oswald';
}

.page-title{
	font-family: 'Oswald';
}

.post-title{
	font-family: 'Oswald';
	font-weight: lighter !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
}

p.post-meta, p.post-meta a{
	font-weight: normal !important;
}

body.single .entry, body.page .entry{
	font-size : 14px !important;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Oswald';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#005f92 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#005f92 !important;}
	#main-nav,.top-nav {border-bottom-color: #005f92;}
	.cat-box , .footer-bottom .container{border-top-color: #005f92;}
a:hover {
		text-decoration: underline;}
::-moz-selection { background: #005f92;}
::selection { background: #005f92; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#000000 !important;;}

body.single .post .entry a, body.page .post .entry a {
	color: #2700a6;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
		text-decoration: underline;}
footer , .footer-bottom{background:#000000     ;}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#005f92 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#005f92 !important;}
	#main-nav,.top-nav {border-bottom-color: #005f92;}
	.cat-box , .footer-bottom .container{border-top-color: #005f92;}


</style>
<script src = "https://www.youtube.com/player_api"></script>

<link rel="stylesheet" href ="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>


                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 50px;
                height: 50px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                .asl_m, .asl_m .probox {
                    background-color: rgb(60, 60, 60) !important;
                    background-image: none !important;
                    -webkit-background-image: none !important;
                    -ms-background-image: none !important;
                }
                
                .asl_m .probox svg {
                    fill: rgb(221, 221, 221) !important;
                }
                .asl_m .probox .innericon {
                    background-color: rgb(60, 60, 60) !important;
                    background-image: none !important;
                    -webkit-background-image: none !important;
                    -ms-background-image: none !important;
                }
                
                div.asl_m.asl_w {
                    border:1px solid rgb(0, 0, 0) !important;border-radius:0px 0px 0px 0px !important;
                    box-shadow: none !important;
                }
                div.asl_m.asl_w .probox {border: none !important;}
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            		<style type="text/css" id="wp-custom-css">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</style>
			
<!-- added 11/7/19	 -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151766503-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151766503-1');
</script>
	
</head>
<body id="top" class="post-template-default single single-post postid-7803364 single-format-standard">
	<div class="background-cover"></div>
	<!--  leaderboard ad-->
    <div id="template_ad_top" style="position:relative;text-align:center;">    
        	<div class="g g-1"><div class="g-single a-117"><a href="http://info.docmagic.com/stratmor-testimonial" target="_blank"><img src="https://themreport.com/wp-content/uploads/2020/03/DM_eClosing-1029x90-1.gif" /></a></div></div>    </div>	
    <!-- end leaderboard ad-->
    <div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="theMReport.com" href="https://themreport.com/">
					<img src="https://themreport.com/wp-content/uploads/2018/03/MReport_logo_final_bluedktaupe-1.png" alt="theMReport.com" /><strong>theMReport.com Your trusted source for mortgage banking news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
                
			
            <div id="template_ad_horizontal">
			  <!-- header ad 2 -- horizontal banner -->
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->            </div>
			<div class="clear"></div>
		</div>
	<div class="wrapper">

		
		<header id="theme-header">
		
		
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-header" class="menu"><li id="menu-item-7756045" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://themreport.com/">Home</a></li>
<li id="menu-item-4456" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://themreport.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-4457" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/data">Data</a></li>
	<li id="menu-item-4458" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/government">Government</a></li>
	<li id="menu-item-4459" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/origination">Origination</a></li>
	<li id="menu-item-4460" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/secondary-market">Secondary Market</a></li>
	<li id="menu-item-4461" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/servicing">Servicing</a></li>
	<li id="menu-item-4462" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/technology">Technology</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-4472" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/commentary">Commentary</a></li>
<li id="menu-item-4453" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://digital.themreport.com/h/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4668" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://themreport.com/category/print-features">Print Features</a></li>
	<li id="menu-item-5637" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.themreport.com/h/">Current Digital Issue</a></li>
	<li id="menu-item-7777192" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.themreport.com/h/">Digital Archive</a></li>
	<li id="menu-item-4455" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/subscribe">Subscribe</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-4471" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/events">Events</a></li>
<li id="menu-item-4527" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://themreport.com/directories">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-4528" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.dsnewsblackbook.com/">Black Book</a></li>
	<li id="menu-item-4529" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://reoredbook.com/">Red Book</a></li>
	<li id="menu-item-7771261" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2019/04/Profiles_May19_MReport.pdf">Title and Escrow Guide</a></li>
	<li id="menu-item-7771260" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2019/02/TechGuide_March2019.pdf">Technology Guide</a></li>
	<li id="menu-item-7771259" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2019/08/MComplianceGuide2019.pdf">Compliance Guide</a></li>
	<li id="menu-item-7771257" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2019/01/Prop-Valuation-Guide_2019.pdf">Property Valuation Guide</a></li>
	<li id="menu-item-7771256" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2018/01/ELendingGuide_2018.pdf">E-Lending Guide</a></li>
	<li id="menu-item-7771255" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2018/07/Profiles_July2018.pdf">Data &#038; Analytics Guide</a></li>
	<li id="menu-item-7771254" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2019/10/Profiles_MReport_Oct2019.pdf">Origination Guide</a></li>
	<li id="menu-item-7771253" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2016/09/MReport_Aug2016_Profiles.pdf">Due Diligence Guide</a></li>
	<li id="menu-item-7782253" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2018/08/Profiles_August2018_MReport.pdf">Business Process Outsourcing Guide</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-7788469" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/media-kit">Media Kit</a></li>
<li id="menu-item-4520" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://dsnews.com">DS News</a>
<ul class="sub-menu">
	<li id="menu-item-4521" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dsnews.com">Default Servicing News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-4449" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://themreport.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-4447" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/become-a-contributor">Become a Contributor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-4448" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://themreport.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-7793371" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/meet-our-team">Meet Our Team</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
				<div class="search-block">
					<div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly1"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle1"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent1"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts1"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts1">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages1"
                           title="Search in pages"
                           name="set_inpages"  checked="checked"/>
                    <label for="set_inpages1">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
                    <p class='showmore'>
            <a>More results...</a>
        </p>
        
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="ew0KICAgICJob21ldXJsIjogImh0dHBzOi8vdGhlbXJlcG9ydC5jb20vIiwNCiAgICAicmVzdWx0c3R5cGUiOiAidmVydGljYWwiLA0KICAgICJyZXN1bHRzcG9zaXRpb24iOiAiaG92ZXIiLA0KICAgICJpdGVtc2NvdW50IjogNCwNCiAgICAiaW1hZ2V3aWR0aCI6IDcwLA0KICAgICJpbWFnZWhlaWdodCI6IDcwLA0KICAgICJyZXN1bHRpdGVtaGVpZ2h0IjogIjcwcHgiLA0KICAgICJzaG93YXV0aG9yIjogMCwNCiAgICAic2hvd2RhdGUiOiAwLA0KICAgICJzaG93ZGVzY3JpcHRpb24iOiAwLA0KICAgICJjaGFyY291bnQiOiAgMCwNCiAgICAiZGVmYXVsdEltYWdlIjogImh0dHBzOi8vdGhlbXJlcG9ydC5jb20vd3AtY29udGVudC9wbHVnaW5zL2FqYXgtc2VhcmNoLWxpdGUvaW1nL2RlZmF1bHQuanBnIiwNCiAgICAiaGlnaGxpZ2h0IjogMCwNCiAgICAiaGlnaGxpZ2h0d2hvbGV3b3JkcyI6IDEsDQogICAgInNjcm9sbFRvUmVzdWx0cyI6IDAsDQogICAgInJlc3VsdGFyZWFjbGlja2FibGUiOiAxLA0KICAgICJhdXRvY29tcGxldGUiOiB7DQogICAgICAgICJlbmFibGVkIiA6IDAsDQogICAgICAgICJsYW5nIiA6ICJlbiINCiAgICB9LA0KICAgICJ0cmlnZ2Vyb250eXBlIjogMSwNCiAgICAidHJpZ2dlcl9vbl9jbGljayI6IDAsDQogICAgInRyaWdnZXJfb25fZmFjZXRfY2hhbmdlIjogMSwNCiAgICAic2V0dGluZ3NpbWFnZXBvcyI6ICJyaWdodCIsDQogICAgImhyZXN1bHRhbmltYXRpb24iOiAiZngtbm9uZSIsDQogICAgInZyZXN1bHRhbmltYXRpb24iOiAiZngtbm9uZSIsDQogICAgImhyZXN1bHRoaWRlZGVzYyI6ICIxIiwNCiAgICAicHJlc2NvbnRhaW5lcmhlaWdodCI6ICI0MDBweCIsDQogICAgInBzaG93c3VidGl0bGUiOiAiMCIsDQogICAgInBzaG93ZGVzYyI6ICIxIiwNCiAgICAiY2xvc2VPbkRvY0NsaWNrIjogMSwNCiAgICAiaWlmTm9JbWFnZSI6ICJkZXNjcmlwdGlvbiIsDQogICAgImlpUm93cyI6IDIsDQogICAgImlpdGVtc1dpZHRoIjogMjAwLA0KICAgICJpaXRlbXNIZWlnaHQiOiAyMDAsDQogICAgImlpc2hvd092ZXJsYXkiOiAxLA0KICAgICJpaWJsdXJPdmVybGF5IjogMSwNCiAgICAiaWloaWRlQ29udGVudCI6IDEsDQogICAgImlpYW5pbWF0aW9uIjogIjEiLA0KICAgICJhbmFseXRpY3MiOiAwLA0KICAgICJhbmFseXRpY3NTdHJpbmciOiAiIiwNCiAgICAicmVkaXJlY3RvbmNsaWNrIjogMSwNCiAgICAicmVkaXJlY3RDbGlja1RvIjogInJlc3VsdHNfcGFnZSIsDQogICAgInJlZGlyZWN0Q2xpY2tMb2MiOiAic2FtZSIsDQogICAgInJlZGlyZWN0X29uX2VudGVyIjogMSwNCiAgICAicmVkaXJlY3RFbnRlclRvIjogInJlc3VsdHNfcGFnZSIsDQogICAgInJlZGlyZWN0RW50ZXJMb2MiOiAic2FtZSIsDQogICAgInJlZGlyZWN0X3VybCI6ICI/cz17cGhyYXNlfSIsDQogICAgIm92ZXJyaWRld3BkZWZhdWx0IjogMCwNCiAgICAib3ZlcnJpZGVfbWV0aG9kIjogImdldCINCn0NCg=="></div>
				</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
		<div class="container">

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://themreport.com"><i class="tieicon-home"></i>Home</a></span> &gt;&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://themreport.com/category/daily-dose">Daily Dose</a></span> &gt;&gt; <span class="current">Standing Out From the Crowd</span></div>
		
		       
        <a href="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://themreport.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd/print/" title="Print This Post" rel="nofollow">Print This Post</a>
        
		
		<article id="the-post" class="post-listing post-7803364 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-dose category-featured category-news category-print-features">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Standing Out From the Crowd</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="https://themreport.com/category/daily-dose" rel="category tag">Daily Dose</a>, <a href="https://themreport.com/category/featured" rel="category tag">Featured</a>, <a href="https://themreport.com/category/news" rel="category tag">News</a>, <a href="https://themreport.com/category/print-features" rel="category tag">Print Features</a></span>
	
		
	 <span class="tie-date">10 hours ago</span>	
<span class="post-views">65 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p><img class="aligncenter wp-image-7803365 size-large" src="https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-1024x545.jpg" alt="" width="620" height="330" srcset="https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-1024x545.jpg 1024w, https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-300x160.jpg 300w, https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-768x409.jpg 768w, https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-620x330.jpg 620w, https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3.jpg 1240w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p style="text-align: center;"><em>This feature originally appeared in the March issue of MReport.</em></p>
<p>To give you a sense of how big the single-family rental (SFR) housing market is in 2020, it currently makes up 63% of the rental housing stock. Since 2006, more than seven million single-family rentals have been added to the market, compared to the three million properties with 10 units or more. In terms of opportunity for entrepreneurs, 99% of the SFR market is dominated by noninstitutional investors, according to a November 2016 white paper by Amherst Capital.</p>
<p>One reason the SFR market is booming today is because of our country’s ongoing student loan crisis. A study by Apartment List surveyed 6,400 Millennial renters across the nation, and even though nearly 50% of them said they wanted to buy a home, they reported having almost no savings for the necessary down payment. According to a CNBC report, “Student loan debt in the U.S. has increased by 170% over the past decade,” with almost 20% of Millennials needing financial assistance to even consider homeownership.</p>
<p>As a result, the majority of the next generation of “homeowners” aren’t actually looking to own. They’re looking to rent. With so much opportunity to service this new class of renters who want to move out of apartment complexes and into single-family homes, I want you to think about real estate as an entrepreneur. I want you to consider the ways you can build an SFR business that keeps tenants happier, staying longer and devoted to living in properties you own—because you give them the best customer service.</p>
<p>Here are four entrepreneurial strategies you can use to get started.</p>
<ol>
<li><strong>Put Yourself in the Shoes of the Customer</strong></li>
</ol>
<p>There are two types of people who get into real estate. There are those who see real estate as a great way to diversify their capital, and look for deals that involve little else besides writing a check. Sometimes, this means putting capital into real estate exchangetraded funds (ETFs) or real estate investment trusts (REITs). Other times, investors will pool their money together to buy a complex with 16 units (or, if they have the means, buy the building outright themselves).</p>
<p>And then there are the entrepreneurs. Before I started my current company, LendingOne, I built Wilmar, one of the largest distributors of plumbing, hardware, electrical, and maintenance products to the multi-family housing industry. I created a multi-end market holding company, Interline Brands, to add to Wilmar’s end-market opportunities. Interline Brands is now owned by Home Depot. Like most entrepreneurs, I took what I had learned building Interline and applied it to all of my future businesses.</p>
<p>One of those businesses was Crestar Homes, acquiring and renting homes that I primarily acquired through tax lien auctions. It was a real estate business—but unlike most real estate investors, I was extremely hands on. Running a single-family rental business should be viewed like any other business. Your renters are your customers, and your customers deserve special attention. To you, this might just be a property in your real estate portfolio, but to the customer, this is their home—so, make them feel like it. Put yourself in their shoes.</p>
<p>What would you want waiting for you when you first walked into the house? What sort of appliances should the kitchen have so they feel proud to have people over for dinner? Instead of just having the renter pick up their keys from the office, why not prepare a welcome package for them, including materials on great nearby restaurants, a number to call for on-demand maintenance, and other little things like that. These small gestures made a difference. It helps tenants feel less like they are moving into a temporary place. Instead, they feel like they are right at home.</p>
<p><strong>2. Provide Better Service and Tenants Will Want to Stay Longer</strong></p>
<p>One of the biggest challenges in the SFR business is how long it takes to rent a property. Your property economics could look great on paper, but if your vacancy rate is too high, it’s impossible to be profitable. For professionally run properties, 30-60 days to rent a home is about standard. But for entrepreneurs who own a property or two and are just getting started, it can take twice as long. In any other type of business, the solution here would seem obvious. It’s a retention issue, so your job as the entrepreneur is to fix retention.</p>
<p>In the real estate business, most investors don’t think this way—or rather, they understand the problem, but they can’t come up with any actionable way to solve it. Again, put yourself in the customer’s shoes. What are the things that would make someone fall in love with living somewhere? Convenience is always at the top of that list.</p>
<p>If, every time they have a repair request, it takes you a week to get back to them, they aren’t going to like being your tenant very much. Or, if you aren’t proactively improving the property and increasing the value they’re getting, they’re going to feel like you don’t care about the place—which they may assume means you don’t care about them. These are the same judgments people make when assessing whether or not they want to continue living in a 16- or 32- or 64-unit apartment building. Why treat the customer differently just because they’re living in a home?</p>
<p><strong>3. Continue to Add Value</strong></p>
<p>Little tweaks and renovations can go a long way. When I was running Crestar Homes, we used to always look for ways to make our properties look more modern and appealing. Especially when it comes to SFRs, your customers aren’t looking for a college apartment—they’re looking for somewhere they can settle down, even if it’s only for two to five years. When they are comparing your properties to other options in the market, they are paying attention to every little detail.</p>
<p>• How new are the appliances?</p>
<p>• Are the walls pure white or light beige? • Where are the outlets in the living room?</p>
<p>• Does this place have carpet or is it all hardwood flooring?</p>
<p>As an entrepreneur, it’s your job to stay on top of what people are looking for, and then make adjustments as needed to increase the value of your property. For example, we found that people didn’t like pure white walls; they much preferred off-white or beige. We also saw that kitchens without tiling around the cooking area required significantly more cleaning, so installing tile on the walls behind the stove and sink was a minimal investment that made the kitchen feel much more elegant. These small efforts were costeffective but made a world of difference in terms of attracting and keeping tenants.</p>
<p><strong>4. Building Relationships With Your Tennants</strong></p>
<p>Whether you are an aspiring real estate entrepreneur or you are looking to scale your existing business, you should always be thinking about how you can build better relationships with your customers. How often do you check in with them to see if they need anything? How do you (or how does your company) interact with them via calls and emails? Are you friendly? Do you find little ways to go above and beyond if they let you know the dishwasher is broken or the toilet won’t flush? When a customer starts thinking about moving, all these little moments are going to flood into their mind. If they can recall positive, warm experiences, they are much more likely to stay. But if they have a laundry list of all the times you let them down, you better believe they are going to start looking at your competitors. Some of the ways you can show tenants you care are:</p>
<p>• Make a positive first impression as soon as they move in</p>
<p>• Communicate openly about repairs or minor inconveniences that may impact their day-to-day living</p>
<p>• Make cost-effective upgrades to ensure the home continues to feel “like new”</p>
<p>• Resolve complaints quickly and effectively • Get regular feedback from tenants on ways the property can be improved</p>
<p>You don’t need to reinvent the wheel in order to be a successful real estate entrepreneur. In all of my businesses, I never invented anything. I just took existing businesses and executed better than the competition. In real estate, most people rarely think about customer service. They just think about how to acquire a property for the cheapest cost and how to charge the highest rent—when in reality, if customer service is a core principle of your business, that’s what is ultimately going to differentiate you from the competition. The customer has to come first. And the more you can make them feel at home, the longer they’ll stay.</p>
<p>&nbsp;</p>
					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-03-18</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://themreport.com/author/5starhhd" title="Posts by Mike Albanese" rel="author">Mike Albanese</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd" data-text="Standing Out From the Crowd" data-via="TheMReportNews" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		<li>
<!-- Facebook share button Start -->
<div class="fb-share-button" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a expr:share_url='data:post.url' href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
<!-- Facebook share button End -->
</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://themreport.com/daily-dose/03-18-2020/housing-permits-completions-starts-all-report-monthly-declines" rel="prev"><span>Previous:</span> Housing Permits, Completions, Starts All Report Monthly Declines</a></div>
			<div class="post-next"><a href="https://themreport.com/daily-dose/03-18-2020/timeline-for-hud-fhfas-suspension-of-foreclosure-and-evictions-clarified" rel="next"><span>Next:</span> Timeline for HUD, FHFA&#8217;s Suspension of Foreclosure and Evictions Clarified</a></div>
		</div><!-- .post-navigation -->
		
<section id="author-box">
    <div clRass="block-head">
        <h3>About Author: <a href="https://themreport.com/author/bill-green">Bill Green</a></h3>
    </div>
    <div class="post-listing">
        <div class="author-avatar">
        <img width="75" height="75" src="https://themreport.com/wp-content/uploads/2020/03/Bill-Green-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2020/03/Bill-Green-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2020/03/Bill-Green-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /></div> 
        <div class="author-description">
        Bill Green is the CEO of LendingOne which he co-founded in 2014. LendingOne provides real estate investors financing for single family and multifamily bridge loans as well as rental term loans. Bill is also the Managing Director of Crestar Partners which is currently comprised of a portfolio of private equity and debt investments. Prior to forming Crestar, Bill was the CEO of Interline Brands (aka Wilmar) after founding the company in 1977.
</div> 
        
        <div class="author-social">
        </div>
        <div class="clear"></div>
    </div>
</section>
		   

         
					

				
	<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/03-18-2020/timeline-for-hud-fhfas-suspension-of-foreclosure-and-evictions-clarified" title="Permalink to Timeline for HUD, FHFA&#8217;s Suspension of Foreclosure and Evictions Clarified" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/daily-dose/03-18-2020/timeline-for-hud-fhfas-suspension-of-foreclosure-and-evictions-clarified" title="Permalink to Timeline for HUD, FHFA&#8217;s Suspension of Foreclosure and Evictions Clarified" rel="bookmark">Timeline for HUD, FHFA&#8217;s Suspension of Foreclosure and Evictions Clarified</a></h3>
				<p class="post-meta"><span class="tie-date">7 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/03-18-2020/housing-permits-completions-starts-all-report-monthly-declines" title="Permalink to Housing Permits, Completions, Starts All Report Monthly Declines" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/daily-dose/03-18-2020/housing-permits-completions-starts-all-report-monthly-declines" title="Permalink to Housing Permits, Completions, Starts All Report Monthly Declines" rel="bookmark">Housing Permits, Completions, Starts All Report Monthly Declines</a></h3>
				<p class="post-meta"><span class="tie-date">11 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/03-18-2020/changes-in-the-mortgage-industry-since-the-great-recession" title="Permalink to Changes in the Mortgage Industry Since the Great Recession" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/daily-dose/03-18-2020/changes-in-the-mortgage-industry-since-the-great-recession" title="Permalink to Changes in the Mortgage Industry Since the Great Recession" rel="bookmark">Changes in the Mortgage Industry Since the Great Recession</a></h3>
				<p class="post-meta"><span class="tie-date">12 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/03-18-2020/single-homeowners-enjoy-record-breaking-year" title="Permalink to Single Homeowners Enjoy Record-Breaking Year" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/daily-dose/03-18-2020/single-homeowners-enjoy-record-breaking-year" title="Permalink to Single Homeowners Enjoy Record-Breaking Year" rel="bookmark">Single Homeowners Enjoy Record-Breaking Year</a></h3>
				<p class="post-meta"><span class="tie-date">22 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/03-17-2020/steve-mnuchin-unemployment-could-hit-20" title="Permalink to Steve Mnuchin: Unemployment Could Hit 20%" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2019/09/Jobs-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2019/09/Jobs-300x160.jpeg 300w, https://themreport.com/wp-content/uploads/2019/09/Jobs-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/daily-dose/03-17-2020/steve-mnuchin-unemployment-could-hit-20" title="Permalink to Steve Mnuchin: Unemployment Could Hit 20%" rel="bookmark">Steve Mnuchin: Unemployment Could Hit 20%</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/03-17-2020/trump-proposes-mortgage-moratorium-due-to-covid-19" title="Permalink to Trump Discusses Mortgage Moratorium Due to COVID-19" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2016/12/Trump_Square-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2016/12/Trump_Square-300x160.jpg 300w, https://themreport.com/wp-content/uploads/2016/12/Trump_Square-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/daily-dose/03-17-2020/trump-proposes-mortgage-moratorium-due-to-covid-19" title="Permalink to Trump Discusses Mortgage Moratorium Due to COVID-19" rel="bookmark">Trump Discusses Mortgage Moratorium Due to COVID-19</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><img src="https://themreport.com/wp-content/uploads/2018/02/trending-topics-m2.png" alt="Trending Topics"></div></div></div><!-- .widget /--><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/03-18-2020/timeline-for-hud-fhfas-suspension-of-foreclosure-and-evictions-clarified" title="Permalink to Timeline for HUD, FHFA&#8217;s Suspension of Foreclosure and Evictions Clarified" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-128x128.jpg 128w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/03-18-2020/timeline-for-hud-fhfas-suspension-of-foreclosure-and-evictions-clarified">Timeline for HUD, FHFA&#8217;s Suspension of Foreclosure and Evictions Clarified</a></h3>
	 <span class="date"><span class="tie-date">7 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd" title="Permalink to Standing Out From the Crowd" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd">Standing Out From the Crowd</a></h3>
	 <span class="date"><span class="tie-date">10 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/03-18-2020/housing-permits-completions-starts-all-report-monthly-declines" title="Permalink to Housing Permits, Completions, Starts All Report Monthly Declines" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/03-18-2020/housing-permits-completions-starts-all-report-monthly-declines">Housing Permits, Completions, Starts All Report Monthly Declines</a></h3>
	 <span class="date"><span class="tie-date">11 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/03-18-2020/changes-in-the-mortgage-industry-since-the-great-recession" title="Permalink to Changes in the Mortgage Industry Since the Great Recession" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/03-18-2020/changes-in-the-mortgage-industry-since-the-great-recession">Changes in the Mortgage Industry Since the Great Recession</a></h3>
	 <span class="date"><span class="tie-date">12 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/03-18-2020/single-homeowners-enjoy-record-breaking-year" title="Permalink to Single Homeowners Enjoy Record-Breaking Year" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-128x128.jpg 128w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/03-18-2020/single-homeowners-enjoy-record-breaking-year">Single Homeowners Enjoy Record-Breaking Year</a></h3>
	 <span class="date"><span class="tie-date">22 hours ago</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-14" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="g g-4"><div class="g-single a-114"><script type="text/javascript" >
_gaq.push(['_trackEvent', 'Ads', 'Impression', 'M Daily - skyscraper',1,true]);
</script>
<a class="gofollow" data-track="MTE0LDQsMSw2MA==" target="_blank" href="https://diversitysymposium.com/" onClick="_gaq.push(['_trackEvent', 'Ads', 'Click', 'M Daily - skyscraper',1,true]);" rel="noopener noreferrer">
<img src="https://themreport.com/wp-content/uploads/2020/03/disaster-prep-sky-ad-3.10.20.jpg" />
</a></div></div>
</div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-3" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="g g-2"><div class="g-single a-88"><script type="text/javascript" >
_gaq.push(['_trackEvent', 'Ads', 'Impression', 'M Daily - skyscraper',1,true]);
</script>
<a class="gofollow" data-track="ODgsMiwxLDYw" target="_blank" href="https://www.fivestarconference.com/" onClick="_gaq.push(['_trackEvent', 'Ads', 'Click', 'M Daily - skyscraper',1,true]);" rel="noopener noreferrer">
<img src="https://themreport.com/wp-content/uploads/2020/01/FSC_Web-Ad_square.jpg" />
</a></div></div>
</div>
		</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
					<li class="tabs"><a href="#tab1">Popular</a></li>
					<li class="tabs"><a href="#tab2">Recent</a></li>
					<li class="tabs" style="margin-left:0; "><a href="#tab3">Comments</a></li>
				</ul>
			</div>
			<div id="tab1" class="tabs-wrap">
				<ul>
								<li>
							<div class="post-thumbnail">
					<a href="https://themreport.com/featured/01-20-2018/wells-fargos-chief-risk-officer-mike-loughlin-retire" title="Permalink to Wells Fargo’s Chief Risk Officer Mike Loughlin to Retire" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-336x330.jpg 336w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-128x128.jpg 128w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://themreport.com/featured/01-20-2018/wells-fargos-chief-risk-officer-mike-loughlin-retire">Wells Fargo’s Chief Risk Officer Mike Loughlin to Retire</a></h3>
				 <span class="date"><span class="tie-date">January 20, 2018</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://themreport.com/headline/07-07-2016/nationstar-elects-bray-chairman-of-the-board" title="Permalink to Nationstar Elects Bray Chairman of the Board" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://themreport.com/headline/07-07-2016/nationstar-elects-bray-chairman-of-the-board">Nationstar Elects Bray Chairman of the Board</a></h3>
				 <span class="date"><span class="tie-date">July 7, 2016</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/01-17-2019/addressing-the-potential-for-a-climate-foreclosure-crisis" title="Permalink to Addressing the Potential for a Climate-Driven Foreclosure Crisis" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2019/01/Storm-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2019/01/Storm-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2019/01/Storm-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2019/01/Storm-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://themreport.com/daily-dose/01-17-2019/addressing-the-potential-for-a-climate-foreclosure-crisis">Addressing the Potential for a Climate-Driven Foreclosure Crisis</a></h3>
				 <span class="date"><span class="tie-date">January 17, 2019</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/05-07-2019/big-data-changing-the-mortgage-business" title="Permalink to Big Data: Changing the Mortgage Business" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2019/05/Feature2_May20192-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2019/05/Feature2_May20192-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2019/05/Feature2_May20192-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2019/05/Feature2_May20192-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://themreport.com/daily-dose/05-07-2019/big-data-changing-the-mortgage-business">Big Data: Changing the Mortgage Business</a></h3>
				 <span class="date"><span class="tie-date">May 7, 2019</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/01-03-2019/going-going-not-really-gone" title="Permalink to Going, Going &#8230; Not Really Gone" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2018/03/rowofhomes1-300x198-1-300x198-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Housing Inventory" srcset="https://themreport.com/wp-content/uploads/2018/03/rowofhomes1-300x198-1-300x198-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2018/03/rowofhomes1-300x198-1-300x198-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2018/03/rowofhomes1-300x198-1-300x198-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2018/03/rowofhomes1-300x198-1-300x198-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2018/03/rowofhomes1-300x198-1-300x198-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2018/03/rowofhomes1-300x198-1-300x198-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2018/03/rowofhomes1-300x198-1-300x198-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://themreport.com/daily-dose/01-03-2019/going-going-not-really-gone">Going, Going &#8230; Not Really Gone</a></h3>
				 <span class="date"><span class="tie-date">January 3, 2019</span></span>
			</li>
					</ul>
			</div>
			<div id="tab2" class="tabs-wrap">
				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/03-18-2020/timeline-for-hud-fhfas-suspension-of-foreclosure-and-evictions-clarified" title="Permalink to Timeline for HUD, FHFA&#8217;s Suspension of Foreclosure and Evictions Clarified" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-128x128.jpg 128w, https://themreport.com/wp-content/uploads/2018/02/Avoid-Foreclosure-BH-300x198-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/03-18-2020/timeline-for-hud-fhfas-suspension-of-foreclosure-and-evictions-clarified">Timeline for HUD, FHFA&#8217;s Suspension of Foreclosure and Evictions Clarified</a></h3>
	 <span class="date"><span class="tie-date">7 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd" title="Permalink to Standing Out From the Crowd" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2020/03/MReport_Web_Features3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/03-18-2020/standing-out-from-the-crowd">Standing Out From the Crowd</a></h3>
	 <span class="date"><span class="tie-date">10 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/03-18-2020/housing-permits-completions-starts-all-report-monthly-declines" title="Permalink to Housing Permits, Completions, Starts All Report Monthly Declines" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2018/04/build-home-300x200-1-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/03-18-2020/housing-permits-completions-starts-all-report-monthly-declines">Housing Permits, Completions, Starts All Report Monthly Declines</a></h3>
	 <span class="date"><span class="tie-date">11 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/03-18-2020/changes-in-the-mortgage-industry-since-the-great-recession" title="Permalink to Changes in the Mortgage Industry Since the Great Recession" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2014/08/recession-or-recovery1-300x198-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/03-18-2020/changes-in-the-mortgage-industry-since-the-great-recession">Changes in the Mortgage Industry Since the Great Recession</a></h3>
	 <span class="date"><span class="tie-date">12 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/03-18-2020/single-homeowners-enjoy-record-breaking-year" title="Permalink to Single Homeowners Enjoy Record-Breaking Year" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-128x128.jpg 128w, https://themreport.com/wp-content/uploads/2017/09/house-keys1-300x198-300x198-1-300x198-1-300x198-1-300x198-300x198-1-300x198-3-300x198-1-1-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/03-18-2020/single-homeowners-enjoy-record-breaking-year">Single Homeowners Enjoy Record-Breaking Year</a></h3>
	 <span class="date"><span class="tie-date">22 hours ago</span></span>
</li>
				</ul>
			</div>
			<div id="tab3" class="tabs-wrap">
				<ul>
									</ul>
			</div>
		</div>
	</div><!-- .widget /-->
</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://themreport.com/feed" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheMReport" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMReportNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-m-report---news-for-the-evolving-mortgage-marketplace" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

			<div class="alignleft">
			theMReport.com copyright 2020 is a registered trademark of The Five Star Institute			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
		<a href="#" id="check-also-close">x</a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class = "check-also-post">
						<div class="post-thumbnail">
				<a href="https://themreport.com/daily-dose/03-17-2020/single-family-rents-outpacing-inflation">
					<img width="300" height="199" src="https://themreport.com/wp-content/uploads/2018/01/for-rent-two-300x199.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="non-owner-occupied" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						<h2 class="post-title"><a href="https://themreport.com/daily-dose/03-17-2020/single-family-rents-outpacing-inflation" rel="bookmark">Single-Family Rents Outpacing Inflation</a></h2>
			<p>Overall growth in January 2020 was propped up by low-end rentals.</p>
		</div>
			</section>


	
            <style type="text/css">
            #hwp-7787423, #hwp-7787423 a, #hwp-7787423 i, #hwp-7787423 .holler-inside, #hwp-7787423 .holler-title { color:  !important; }
            #hwp-7787423.hwp-template-4 { border-top-color: #00439b; }
            #hwp-7787423, #hwp-7787423 .hwp-first-row { background-color:  }
            #hwp-7787423 .hwp-email-btn, #hwp-7787423 .hwp-progress > span, #hwp-7787423 .hwp-email-btn { background-color: #00439b }
                                    </style>

            <div id="hwp-bd-7787423" data-id="7787423" class="hwp-backdrop hwp-hide"></div>
            
            <div id="hwp-7787423" class="holler-box hwp-hide  hwp-template-0 hwp-popup">

            
            
            <div class="hwp-popup-inside">

                
                <div class="holler-inside">
                
                <div class="hwp-close"><i class="icon icon-cancel"></i></div>

                
                <h2 class="holler-title">GET THE NEWS YOU NEED, WHEN YOU NEED IT.</h2>

                
                <div class="hwp-row hwp-first-row">

                    <span style="font-weight: 400;">With daily content from </span><i><span style="font-weight: 400;">MReport</span></i><span style="font-weight: 400;">, you’ll never miss another important headline in originations, lending, or servicing. </span>

<span style="font-weight: 400;">Subscribe to MDaily to begin receiving a complimentary daily email containing the top mortgage news and market information.</span>



<a href="https://confirmsubscription.com/h/j/9F833BE078A39CC3"><button id="mc-embedded-subscribe" class="js-cm-submit-button button" type="submit" style="display: inline-block; width: 100%">Click to Subscribe</button></a>
                </div>

                
                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                    <input type="hidden" class="mc-list-id" value="0304352cdb" /><input type="hidden" class="mc-interests" value="" />                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>
                
                
                <input type="email" name="email" class="hwp-email-input no-name" placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Sign Up Today!</button>
                                </div>

                
                
                </div>

            </div>

             
            </div>
                    <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hollerVars = {"ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/themreport.com\/wp-content\/plugins\/holler-box\/","hwpNonce":"76b52de5c9","expires":"999","isMobile":"","disable_tracking":"","active":["7787423"],"7787423":{"type":"hwp-popup","showEmail":"","showChat":"","emailProvider":"mc","redirect":"","ckApi":"","visitor":"all","hideBtn":"","optinMsg":"","placeholder":"Enter your email","confirmMsg":"You\u2019ve been subscribed! Thank you for choosing MDaily.","emailErr":"Please enter a valid email address.","display_when":"delay","delay":"30","showSettings":"hide_for","hideForDays":"2","hide_after":"never","hide_after_delay":"3","devices":"desktop_only","bgColor":"","btnColor1":"#00439b","position":"hwp-bottomright"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/holler-box/assets/js/holler-frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4737","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js'></script>
<script type='text/javascript' src='https://themreport.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
