<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/w162MarEuBErkbyuvuIW-6xoD0E.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://themreport.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Low-Income Homeowners Face Significant Challenges After A Disaster - theMReport.com</title>
<meta name="description" content="Disasters have been making headlines recently after a pair of hurricanes—Fiona and Ian—caused damage in the territory of Puerto Rico and from Florida up the East Coast. As federal aid begins to flow to disaster victims, is now the time to review distribution policies to make sure aid is distributed equitably?" />
<link rel="canonical" href="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Low-Income Homeowners Face Significant Challenges After A Disaster - theMReport.com" />
<meta property="og:description" content="Disasters have been making headlines recently after a pair of hurricanes—Fiona and Ian—caused damage in the territory of Puerto Rico and from Florida up the East Coast. As federal aid begins to flow to disaster victims, is now the time to review distribution policies to make sure aid is distributed equitably?" />
<meta property="og:url" content="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners" />
<meta property="og:site_name" content="theMReport.com" />
<meta property="article:publisher" content="https://www.facebook.com/TheMReport" />
<meta property="article:published_time" content="2022-10-04T19:54:35+00:00" />
<meta property="og:image" content="https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-scaled.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Kyle G. Horst" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheMReport" />
<meta name="twitter:site" content="@TheMReport" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Kyle G. Horst" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://themreport.com/daily-dose/10-04-2022/low-income-homeowners","url":"https://themreport.com/daily-dose/10-04-2022/low-income-homeowners","name":"Low-Income Homeowners Face Significant Challenges After A Disaster - theMReport.com","isPartOf":{"@id":"https://themreport.com/#website"},"primaryImageOfPage":{"@id":"https://themreport.com/daily-dose/10-04-2022/low-income-homeowners#primaryimage"},"image":{"@id":"https://themreport.com/daily-dose/10-04-2022/low-income-homeowners#primaryimage"},"thumbnailUrl":"https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-scaled.jpg","datePublished":"2022-10-04T19:54:35+00:00","dateModified":"2022-10-04T19:54:35+00:00","author":{"@id":"https://themreport.com/#/schema/person/37cac3300b2a15c5162b68a152fde50e"},"description":"Disasters have been making headlines recently after a pair of hurricanes—Fiona and Ian—caused damage in the territory of Puerto Rico and from Florida up the East Coast. As federal aid begins to flow to disaster victims, is now the time to review distribution policies to make sure aid is distributed equitably?","breadcrumb":{"@id":"https://themreport.com/daily-dose/10-04-2022/low-income-homeowners#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://themreport.com/daily-dose/10-04-2022/low-income-homeowners"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://themreport.com/daily-dose/10-04-2022/low-income-homeowners#primaryimage","url":"https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-scaled.jpg","contentUrl":"https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-scaled.jpg","width":2048,"height":1365},{"@type":"BreadcrumbList","@id":"https://themreport.com/daily-dose/10-04-2022/low-income-homeowners#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://themreport.com/"},{"@type":"ListItem","position":2,"name":"Low-Income Homeowners Face Significant Challenges After A Disaster"}]},{"@type":"WebSite","@id":"https://themreport.com/#website","url":"https://themreport.com/","name":"theMReport.com","description":"Your trusted source for mortgage banking news","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://themreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://themreport.com/#/schema/person/37cac3300b2a15c5162b68a152fde50e","name":"Kyle G. Horst","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://themreport.com/#/schema/person/image/","url":"https://themreport.com/wp-content/uploads/2022/09/Kyle-Horst-Five-Star-9.27.2022-scaled-96x96.jpg","contentUrl":"https://themreport.com/wp-content/uploads/2022/09/Kyle-Horst-Five-Star-9.27.2022-scaled-96x96.jpg","caption":"Kyle G. Horst"},"description":"Kyle G. Horst is a reporter for DS News and MReport. A graduate of the University of Texas at Tyler, he has worked for a number of daily, weekly, and monthly publications in South Dakota and Texas. With more than 10 years of experience in community journalism, he has won a number of state, national, and international awards for his writing and photography. He most recently worked as editor of Community Impact Newspaper covering a number of Dallas-Ft. Worth communities on a hyperlocal level. Contact Kyle G. at kyle.horst@thefivestar.com.","url":"https://themreport.com/author/kyle-horst"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="theMReport.com &raquo; Feed" href="https://themreport.com/feed" />
<link rel="alternate" type="application/rss+xml" title="theMReport.com &raquo; Comments Feed" href="https://themreport.com/comments/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-151766503-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themreport.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="themr-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//themreport.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://themreport.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hollerbox-popups-css' href='https://themreport.com/wp-content/plugins/holler-box/assets/css/popups.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://themreport.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://themreport.com/wp-content/themes/Jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css' href='https://themreport.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css' href='https://themreport.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/themreport.com","hash_tracking":"false","ua":"UA-151766503-1","v4_id":"G-KGLX0Y02ZC"};/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themreport.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-D1ZZBMZN3C' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-D1ZZBMZN3C");
</script>

<link rel="https://api.w.org/" href="https://themreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themreport.com/wp-json/wp/v2/posts/7818275" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themreport.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://themreport.com/?p=7818275' />
<link rel="alternate" type="application/json+oembed" href="https://themreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemreport.com%2Fdaily-dose%2F10-04-2022%2Flow-income-homeowners" />
<link rel="alternate" type="text/xml+oembed" href="https://themreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemreport.com%2Fdaily-dose%2F10-04-2022%2Flow-income-homeowners&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.84.0" /><link rel="stylesheet" type="text/css" href="https://themreport.com/wp-content/plugins/most-shared-posts/most-shared-posts.css"> <style id="hollerbox-frontend-styles">

            .no-click {
                cursor: not-allowed;
                /*pointer-events: none;*/
            }

                    </style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel="shortcut icon" href="https://themreport.com/wp-content/uploads/2018/02/favicon321.png" title="Favicon" /><meta property="og:title" content="Low-Income Homeowners Face Significant Challenges After A Disaster" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Disasters have been making headlines recently after a pair of hurricanes—Fiona and Ian—caused damage..." />
<meta property="og:url" content="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners" />
<meta property="og:site_name" content="theMReport.com" />
<meta property="og:image" content="https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://themreport.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://themreport.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://themreport.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#ffffff;}
.background-cover{
	background-color:#ffffff !important;
	}

#main-nav, #main-nav ul li a{
	font-family: 'Oswald';
}

.page-title{
	font-family: 'Oswald';
}

.post-title{
	font-family: 'Oswald';
	font-weight: lighter !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
}

p.post-meta, p.post-meta a{
	font-weight: normal !important;
}

body.single .entry, body.page .entry{
	font-size : 14px !important;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Oswald';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#005f92 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#005f92 !important;}
	#main-nav,.top-nav {border-bottom-color: #005f92;}
	.cat-box , .footer-bottom .container{border-top-color: #005f92;}
a:hover {
		text-decoration: underline;}
::-moz-selection { background: #005f92;}
::selection { background: #005f92; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#000000 !important;;}

body.single .post .entry a, body.page .post .entry a {
	color: #2700a6;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
		text-decoration: underline;}
footer , .footer-bottom{background:#000000     ;}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#005f92 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#005f92 !important;}
	#main-nav,.top-nav {border-bottom-color: #005f92;}
	.cat-box , .footer-bottom .container{border-top-color: #005f92;}


</style>
<script src="https://www.youtube.com/player_api"></script>
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3810739209230218" crossorigin="anonymous" type="text/javascript"></script>

<style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
						min-width: 200px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 50px;
						height: 50px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						.asl_m, .asl_m .probox {
							background-color: rgb(60, 60, 60) !important;
							background-image: none !important;
							-webkit-background-image: none !important;
							-ms-background-image: none !important;
						}
					
						.asl_m .probox svg {
							fill: rgb(221, 221, 221) !important;
						}
						.asl_m .probox .innericon {
							background-color: rgb(60, 60, 60) !important;
							background-image: none !important;
							-webkit-background-image: none !important;
							-ms-background-image: none !important;
						}
					
						div.asl_m.asl_w {
							border:1px solid rgb(0, 0, 0) !important;border-radius:0px 0px 0px 0px !important;
							box-shadow: none !important;
						}
						div.asl_m.asl_w .probox {border: none !important;}
					
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
<style type="text/css" id="wp-custom-css">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</style>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151766503-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151766503-1');
</script>
</head>
<body id="top" class="post-template-default single single-post postid-7818275 single-format-standard aa-prefix-themr- aa-disabled-all">
<div class="background-cover"></div>

<div id="template_ad_top" style="position:relative;text-align:center;">
<div class="g g-1"><div class="g-single a-291"><a class="gofollow" data-track="MjkxLDEsMSw2MA==" href="https://ad.doubleclick.net/ddm/trackclk/N7384.3184380THEMREPORT/B27915724.338028674;dc_trk_aid=530658626;dc_trk_cid=173068369;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank"><img src="https://themreport.com/wp-content/uploads/2022/06/FH-Entegrity-The-M-Report-1029-x-90.jpg" /></a></div></div> </div>

<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="theMReport.com" href="https://themreport.com/">
<img src="https://themreport.com/wp-content/uploads/2018/03/MReport_logo_final_bluedktaupe-1.png" alt="theMReport.com" /><strong>theMReport.com Your trusted source for mortgage banking news</strong>
</a>
</h2> </div>
<div id="template_ad_horizontal">

<div class="g g-3"><div class="g-single a-293"><a class="gofollow" data-track="MjkzLDMsMSw2MA==" href="https://ad.doubleclick.net/ddm/trackclk/N7384.3184380THEMREPORT/B27915724.338028674;dc_trk_aid=530658626;dc_trk_cid=173068369;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank"><img src="https://themreport.com/wp-content/uploads/2022/06/FH-Entegrity-The-M-Report-468-u-60.jpg" /></a></div></div> </div>
<div class="clear"></div>
</div>
<div class="wrapper">
<header id="theme-header">
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-header" class="menu"><li id="menu-item-7756045" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://themreport.com/">Home</a></li>
<li id="menu-item-7803556" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/ds5-videos">DS5 Videos</a></li>
<li id="menu-item-4456" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://themreport.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-4457" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/data">Data</a></li>
<li id="menu-item-4458" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://themreport.com/category/news/government">Government</a></li>
<li id="menu-item-4459" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/origination">Origination</a></li>
<li id="menu-item-4460" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/secondary-market">Secondary Market</a></li>
<li id="menu-item-4461" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/servicing">Servicing</a></li>
<li id="menu-item-4462" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/technology">Technology</a></li>
</ul> 
</li>
<li id="menu-item-4472" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/commentary">Commentary</a></li>
<li id="menu-item-4453" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://digital.themreport.com/h/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-4668" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/print-features">Print Features</a></li>
<li id="menu-item-5637" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.themreport.com/h/">Current Digital Issue</a></li>
<li id="menu-item-7777192" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.themreport.com/h/">Digital Archive</a></li>
<li id="menu-item-4455" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/subscribe">Subscribe</a></li>
</ul> 
</li>
<li id="menu-item-4471" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/events">Events</a></li>
<li id="menu-item-4527" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://themreport.com/directories">Directories</a>
<ul class="sub-menu">
<li id="menu-item-4528" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.dsnewsblackbook.com/">Black Book</a></li>
<li id="menu-item-4529" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://reoredbook.com/">Red Book</a></li>
<li id="menu-item-7771255" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2021/04/Data-Analytics.pdf">Best in Data &#038; Analytics</a></li>
<li id="menu-item-7771254" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2021/04/M-October-Origination-Service-Providers.pdf">Best in Origination Service Providers</a></li>
<li id="menu-item-7812968" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2021/12/Valuations-Guide.pdf">Best in Valuations Providers 2021</a></li>
<li id="menu-item-7771259" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2021/04/M-Feb-Best-Origination-Tools.pdf">Best Origination Tools</a></li>
<li id="menu-item-7809225" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2021/04/June-2020-Industry-MVP.pdf">Industry MVP &#8211; June 2020</a></li>
<li id="menu-item-7809228" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2021/04/Industry-MVP-July-2020.pdf">Industry MVP &#8211; July 2020</a></li>
<li id="menu-item-7782253" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2021/04/Industry-MVP-November-2020.pdf">Industry MVP -November 2020</a></li>
</ul> 
</li>
<li id="menu-item-4449" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://themreport.com/subscribe">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-4447" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/become-a-contributor">Become a Contributor</a></li>
</ul> 
</li>
<li id="menu-item-4448" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://themreport.com/about-us">About Us</a>
<ul class="sub-menu">
<li id="menu-item-7788469" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/media-kit">Media Kit</a></li>
<li id="menu-item-7815061" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/meet-our-team">Meet Our Team</a></li>
<li id="menu-item-7817921" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://jobs.thefivestar.com/home/index.cfm?">Careers</a></li>
</ul> 
</li>
</ul></div> </div>
<div class="search-block">
<div class="asl_w_container asl_w_container_1">
<div id='ajaxsearchlite1' data-id="1" data-instance="1" class="asl_w asl_m asl_m_1 asl_m_1_1">
<div class="probox">
<div class='promagnifier'>
<div class='innericon'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
						C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
						c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
						c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
						z" />
</svg>
</div>
</div>
<div class='prosettings' style='display:none;' data-opened=0>
<div class='innericon'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<polygon transform="rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 " />
</svg>
</div>
</div>
<div class='proinput'>
<form autocomplete="off" aria-label='Ajax search form'>
<input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off" />
<input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' tabindex="-1" name='phrase' value='' autocomplete="off" />
<input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
</form>
</div>
<div class='proloading'>
<div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>
</div>
</div> </div>
<div class='asl_data_container' style="display:none !important;">
<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asl-id="1" data-asl-instance="1" data-asldata="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"></div> <div id="asl_hidden_data">
<svg style="position:absolute" height="0" width="0">
<filter id="aslblur">
<feGaussianBlur in="SourceGraphic" stdDeviation="4" />
</filter>
</svg>
<svg style="position:absolute" height="0" width="0">
<filter id="no_aslblur"></filter>
</svg>
</div>
</div>
<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1 asl_r_1_1'>
<div class="results">
<div class="resdrg">
</div>
</div>
<p class='showmore'>
<a>More results...</a>
</p>
</div>
<div id='__original__ajaxsearchlitesettings1' data-id="1" class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
<form name='options' autocomplete='off'>
<input type="hidden" name="filters_changed" style="display:none;" value="0">
<input type="hidden" name="filters_initial" style="display:none;" value="1">
<div class="asl_option_inner hiddend">
<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1' value='0' />
</div>
<fieldset class="asl_sett_scroll">
<legend style="display: none;">Generic selectors</legend>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="exact" id="set_exactonly1" title="Exact matches only" name="asl_gen[]" />
<label for="set_exactonly1">Exact matches only</label>
</div>
<div class="asl_option_label">
Exact matches only </div>
</div>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="title" id="set_intitle1" title="Search in title" name="asl_gen[]" checked="checked" />
<label for="set_intitle1">Search in title</label>
</div>
<div class="asl_option_label">
Search in title </div>
</div>
<div class="asl_option">
<div class="asl_option_inner">
<input type="checkbox" value="content" id="set_incontent1" title="Search in content" name="asl_gen[]" checked="checked" />
<label for="set_incontent1">Search in content</label>
</div>
<div class="asl_option_label">
Search in content </div>
</div>
<div class="asl_option_inner hiddend">
<input type="checkbox" value="excerpt" id="set_inexcerpt1" title="Search in excerpt" name="asl_gen[]" checked="checked" />
<label for="set_inexcerpt1">Search in excerpt</label>
</div>
</fieldset>
<fieldset class="asl_sett_scroll">
<legend style="display: none;">Post Type Selectors</legend>
<div class="asl_option_inner hiddend">
<input type="checkbox" value="post" id="1customset_11" title="Hidden option, ignore please" name="customset[]" checked="checked" />
<label for="1customset_11">Hidden</label>
</div>
<div class="asl_option_label hiddend"></div>
<div class="asl_option_inner hiddend">
<input type="checkbox" value="page" id="1customset_12" title="Hidden option, ignore please" name="customset[]" checked="checked" />
<label for="1customset_12">Hidden</label>
</div>
<div class="asl_option_label hiddend"></div>
</fieldset>
</form>
</div>
</div> </div>
</nav>
</header>
<div class="container">
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://themreport.com"><i class="tieicon-home"></i>Home</a></span> &gt;&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://themreport.com/category/daily-dose">Daily Dose</a></span> &gt;&gt; <span class="current">Low-Income Homeowners Face Significant Challenges After A Disaster</span></div>
<a href="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://themreport.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners/print/" title="Print This Post" rel="nofollow">Print This Post</a>
<article id="the-post" class="post-listing post-7818275 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-dose category-featured category-government category-market-studies category-news tag-carlos-martin tag-community-development-block-grant-cdbg tag-department-of-housing-and-urban-development-hud tag-disaster tag-disaster-recovery tag-disaster-relief tag-disaster-response tag-disaster-victims tag-disasters tag-federal-aid tag-harvard-universitys-joint-center-for-housing-studies-jchs tag-jchs tag-joint-center-for-housing-studies-jchs tag-joint-center-for-housing-studies-of-harvard-universitys-remodeling-futures-program tag-natural-disaster tag-natural-disasters">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Low-Income Homeowners Face Significant Challenges After A Disaster</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://themreport.com/category/daily-dose" rel="category tag">Daily Dose</a>, <a href="https://themreport.com/category/featured" rel="category tag">Featured</a>, <a href="https://themreport.com/category/news/government" rel="category tag">Government</a>, <a href="https://themreport.com/category/market-studies" rel="category tag">Market Studies</a>, <a href="https://themreport.com/category/news" rel="category tag">News</a></span>
<span class="tie-date">17 hours ago</span>
<span class="post-views">131 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p><span data-contrast="auto"><img class="size-medium wp-image-7818276 alignright" src="https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-300x200.jpg" alt="" width="300" height="200" srcset="https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-300x200.jpg 300w, https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-1024x683.jpg 1024w, https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-768x512.jpg 768w, https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-1536x1024.jpg 1536w, https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-scaled.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" />Disasters have been making headlines recently after a pair of hurricanes—Fiona and Ian—caused damage in the territory of Puerto Rico and from Florida up the East Coast, but as federal aid begins to flow to disaster victims, is now the time to review distribution policies to make sure aid is distributed equitably?</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">According to </span><a href="https://www.jchs.harvard.edu/carlos-martin" target="_blank" rel="noopener"><span data-contrast="none">Carlos Martin</span></a><span data-contrast="auto">, Project Director of the </span><a href="https://www.jchs.harvard.edu/research/remodeling-futures" target="_blank" rel="noopener"><span data-contrast="none">Remodeling Futures Program</span></a><span data-contrast="auto">, a program under the purview of the </span><a href="https://www.jchs.harvard.edu/" target="_blank" rel="noopener"><span data-contrast="none">Joint Center For Housing Studies at Harvard Universit</span></a><span data-contrast="auto">y, repairs after major disasters have been an increasing segment of general home improvement activity, but there are many who cannot afford to repair their property, even with federal subsidies, or are not in a position to recover quickly, such as is the case with renters.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">The </span><a href="https://www.hudexchange.info/programs/cdbg-dr/" target="_blank" rel="noopener"><span data-contrast="none">Community Development Block Grant Disaster Recovery Fund</span></a><span data-contrast="auto"> (CDBG-DR), managed by the </span><a href="https://portal.hud.gov/portal/page/portal/HUD" target="_blank" rel="noopener"><span data-contrast="none">U.S. Department of Housing and Urban Development (HUD),</span></a><span data-contrast="auto"> was created to help states, counties, and individual cities recover from presidentially-declared disasters. It is intended to help fill financial needs after a disaster is declared to help fill holes after other assistance is exhausted.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“These are needs that persist particularly for residents who cannot recover on their own,” Martin wrote in his blog post. “Disasters have a long-term negative impact on the housing and household finances of survivors for years after the event and, without assistance, the impact is longer and deeper.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Despite all the benefits of the CDBG-DR offers, Congress has yet to provide permanent authorization for the program. Due to this fact, Martin says that the time is ripe to address opportunities for improvement in consistency, efficiency and speed, comprehensive service guidelines, and creating a compliance arm to make sure the program complies with all current and future statutes.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“As I testified in a Senate hearing at the end of last year, CDBG-DR’s lack of permanent statutory authority has impeded consistency,” Martin said. “If the program were codified through permanent, congressional authorization, it could yield consistent rules; standardized and more sophisticated reporting and recordkeeping; and more uniform technical assistance offerings. There are also benefits for HUD and its grantees in their planning and timing from the consistency that would be established through permanent authorization.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Martin went on to say that the speed at which aid flows is impeded by the uncertainty of the program, but the federal activity before state and local grantees are directly involved—shapes the time after in which grantees design, launch, and ramp up their programs. This results in numerous cases where jurisdictions were “unable to plan, act, and/or inform households of their options because of the lack of knowledge about whether and when funds would come.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">This omission leads to suboptimal recovery for everyone. Efficient—and early—resources and knowledge make a difference in lives and livelihoods according to Martin.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">The CDBG-DR also has a requirement to serve low-to-moderate income households, but that provision could be much more comprehensive with a permanently authorized CDBG-DR.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“Research shows that survivor households continue to slip through the cracks because they lack the resources to wait or absorb delay and change,” Martin said. “Extremely low-income households and renters are particularly vulnerable. These groups suffer from even modest financial hits and personal damages. They could benefit from the changes I have already mentioned simply because clearer rules and faster funding would help jurisdictions catch them before they slip through the cracks.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Martin concluded his piece by saying some of these changes will make it easier for the most vulnerable of households to “apply, qualify, and access assistance.” The CDBG-DR serves as a bridge between crisis and long-term recovery and development.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“Future disasters are certain. We must respond with equal certainty and purposeful clarity.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><a href="https://www.jchs.harvard.edu/blog/housing-after-disasters-and-importance-comprehensive-and-equitable-recovery-policies" target="_blank" rel="noopener"><span data-contrast="none">Click here</span></a><span data-contrast="auto"> to read the post in its entirety.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
</div>
<span style="display:none"><a href="https://themreport.com/tag/carlos-martin" rel="tag">Carlos Martín</a> <a href="https://themreport.com/tag/community-development-block-grant-cdbg" rel="tag">Community Development Block Grant (CDBG)</a> <a href="https://themreport.com/tag/department-of-housing-and-urban-development-hud" rel="tag">Department of Housing and Urban Development (HUD)</a> <a href="https://themreport.com/tag/disaster" rel="tag">Disaster</a> <a href="https://themreport.com/tag/disaster-recovery" rel="tag">disaster recovery</a> <a href="https://themreport.com/tag/disaster-relief" rel="tag">Disaster Relief</a> <a href="https://themreport.com/tag/disaster-response" rel="tag">disaster response</a> <a href="https://themreport.com/tag/disaster-victims" rel="tag">Disaster Victims</a> <a href="https://themreport.com/tag/disasters" rel="tag">Disasters</a> <a href="https://themreport.com/tag/federal-aid" rel="tag">Federal Aid</a> <a href="https://themreport.com/tag/harvard-universitys-joint-center-for-housing-studies-jchs" rel="tag">Harvard University’s Joint Center for Housing Studies (JCHS)</a> <a href="https://themreport.com/tag/jchs" rel="tag">JCHS</a> <a href="https://themreport.com/tag/joint-center-for-housing-studies-jchs" rel="tag">Joint Center for Housing Studies (JCHS)</a> <a href="https://themreport.com/tag/joint-center-for-housing-studies-of-harvard-universitys-remodeling-futures-program" rel="tag">Joint Center for Housing Studies of Harvard University’s Remodeling Futures Program</a> <a href="https://themreport.com/tag/natural-disaster" rel="tag">Natural disaster</a> <a href="https://themreport.com/tag/natural-disasters" rel="tag">Natural Disasters</a></span> <span style="display:none" class="updated">2022-10-04</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://themreport.com/author/kyle-horst" title="Posts by Kyle G. Horst" rel="author">Kyle G. Horst</a></strong></div>
<div class="share-post">
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners" data-text="Low-Income Homeowners Face Significant Challenges After A Disaster" data-via="TheMReportNews" data-lang="en">tweet</a></li>
<li> 
<div class="fb-like" data-href="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li>

<div class="fb-share-button" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a expr:share_url='data:post.url' href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>

</li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners"></div>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners" data-counter="right"></script></li>
</ul>
<div class="clear"></div>
</div> 
</div>
</article>
<p class="post-tag">Tagged with: <a href="https://themreport.com/tag/carlos-martin" rel="tag">Carlos Martín</a> <a href="https://themreport.com/tag/community-development-block-grant-cdbg" rel="tag">Community Development Block Grant (CDBG)</a> <a href="https://themreport.com/tag/department-of-housing-and-urban-development-hud" rel="tag">Department of Housing and Urban Development (HUD)</a> <a href="https://themreport.com/tag/disaster" rel="tag">Disaster</a> <a href="https://themreport.com/tag/disaster-recovery" rel="tag">disaster recovery</a> <a href="https://themreport.com/tag/disaster-relief" rel="tag">Disaster Relief</a> <a href="https://themreport.com/tag/disaster-response" rel="tag">disaster response</a> <a href="https://themreport.com/tag/disaster-victims" rel="tag">Disaster Victims</a> <a href="https://themreport.com/tag/disasters" rel="tag">Disasters</a> <a href="https://themreport.com/tag/federal-aid" rel="tag">Federal Aid</a> <a href="https://themreport.com/tag/harvard-universitys-joint-center-for-housing-studies-jchs" rel="tag">Harvard University’s Joint Center for Housing Studies (JCHS)</a> <a href="https://themreport.com/tag/jchs" rel="tag">JCHS</a> <a href="https://themreport.com/tag/joint-center-for-housing-studies-jchs" rel="tag">Joint Center for Housing Studies (JCHS)</a> <a href="https://themreport.com/tag/joint-center-for-housing-studies-of-harvard-universitys-remodeling-futures-program" rel="tag">Joint Center for Housing Studies of Harvard University’s Remodeling Futures Program</a> <a href="https://themreport.com/tag/natural-disaster" rel="tag">Natural disaster</a> <a href="https://themreport.com/tag/natural-disasters" rel="tag">Natural Disasters</a></p>
<div class="post-navigation">
<div class="post-previous"><a href="https://themreport.com/daily-dose/10-04-2022/increased-costs-dampen-demand" rel="prev"><span>Previous:</span> Increased Cost of Homeownership Dampening Buyer Demand</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div clRass="block-head">
<h3>About Author: <a href="https://themreport.com/author/kyle-horst">Kyle G. Horst</a></h3>
</div>
<div class="post-listing">
<div class="author-avatar">
<img width="75" height="75" src="https://themreport.com/wp-content/uploads/2021/09/MicrosoftTeams-image-6-150x150.jpg" class="avatar avatar-75 photo wp-post-image" alt="Kyle Horst" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2021/09/MicrosoftTeams-image-6-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2021/09/MicrosoftTeams-image-6-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /></div>
<div class="author-description">
Kyle G. Horst is a reporter for DS News and MReport. A graduate of the University of Texas at Tyler, he has worked for a number of daily, weekly, and monthly publications in South Dakota and Texas. With more than 10 years of experience in community journalism, he has won a number of state, national, and international awards for his writing and photography. He most recently worked as editor of Community Impact Newspaper covering a number of Dallas-Ft. Worth communities on a hyperlocal level. Contact Kyle G. at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="583321343d7630372a2b2c182c303d3e312e3d2b2c392a763b373576">[email&#160;protected]</a></div>
<div class="author-social">
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-04-2022/increased-costs-dampen-demand" title="Permalink to Increased Cost of Homeownership Dampening Buyer Demand" rel="bookmark">
<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2022/10/1627c8ccbb994c95989634fdaf314600-e1664908137406-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/10/1627c8ccbb994c95989634fdaf314600-e1664908137406-300x160.jpg 300w, https://themreport.com/wp-content/uploads/2022/10/1627c8ccbb994c95989634fdaf314600-e1664908137406-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-04-2022/increased-costs-dampen-demand" title="Permalink to Increased Cost of Homeownership Dampening Buyer Demand" rel="bookmark">Increased Cost of Homeownership Dampening Buyer Demand</a></h3>
<p class="post-meta"><span class="tie-date">19 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-04-2022/rising-rates-smaller-homes" title="Permalink to Rising Rates Shrinking Homebuyer Aspirations" rel="bookmark">
<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2022/10/AdobeStock_169411353-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/10/AdobeStock_169411353-300x160.jpeg 300w, https://themreport.com/wp-content/uploads/2022/10/AdobeStock_169411353-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-04-2022/rising-rates-smaller-homes" title="Permalink to Rising Rates Shrinking Homebuyer Aspirations" rel="bookmark">Rising Rates Shrinking Homebuyer Aspirations</a></h3>
<p class="post-meta"><span class="tie-date">20 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://themreport.com/news/origination/10-04-2022/wells-fargo-donates-1m" title="Permalink to Wells Fargo Contributes $1M in Hurricane Relief for Florida" rel="bookmark">
<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2022/10/3000-e1664900601985-300x160.webp" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/10/3000-e1664900601985-300x160.webp 300w, https://themreport.com/wp-content/uploads/2022/10/3000-e1664900601985-620x330.webp 620w, https://themreport.com/wp-content/uploads/2022/10/3000-e1664900601985.webp 652w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://themreport.com/news/origination/10-04-2022/wells-fargo-donates-1m" title="Permalink to Wells Fargo Contributes $1M in Hurricane Relief for Florida" rel="bookmark">Wells Fargo Contributes $1M in Hurricane Relief for Florida</a></h3>
<p class="post-meta"><span class="tie-date">21 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-03-2022/congressional-reps-discuss" title="Permalink to Congressional Reps Discuss Equitable Access to Housing and Financing" rel="bookmark">
<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2022/06/AdobeStock_251815409-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/06/AdobeStock_251815409-300x160.jpeg 300w, https://themreport.com/wp-content/uploads/2022/06/AdobeStock_251815409-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-03-2022/congressional-reps-discuss" title="Permalink to Congressional Reps Discuss Equitable Access to Housing and Financing" rel="bookmark">Congressional Reps Discuss Equitable Access to Housing and Financing</a></h3>
<p class="post-meta"><span class="tie-date">2 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-03-2022/study-best-cities-for-sellers" title="Permalink to Sellers&#8217; Market Remains Firm, Leaving Buyers More Options" rel="bookmark">
<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2022/02/for-sale-high-res-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/02/for-sale-high-res-300x160.jpg 300w, https://themreport.com/wp-content/uploads/2022/02/for-sale-high-res-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-03-2022/study-best-cities-for-sellers" title="Permalink to Sellers&#8217; Market Remains Firm, Leaving Buyers More Options" rel="bookmark">Sellers&#8217; Market Remains Firm, Leaving Buyers More Options</a></h3>
<p class="post-meta"><span class="tie-date">2 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-03-2022/rent-growth-moderates" title="Permalink to Rent Growth Moderates for Third Consecutive Month" rel="bookmark">
<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2022/07/AdobeStock_409944900-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/07/AdobeStock_409944900-300x160.jpeg 300w, https://themreport.com/wp-content/uploads/2022/07/AdobeStock_409944900-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-03-2022/rent-growth-moderates" title="Permalink to Rent Growth Moderates for Third Consecutive Month" rel="bookmark">Rent Growth Moderates for Third Consecutive Month</a></h3>
<p class="post-meta"><span class="tie-date">2 days ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><img src="https://themreport.com/wp-content/uploads/2018/02/trending-topics-m2.png" alt="Trending Topics"></div></div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners" title="Permalink to Low-Income Homeowners Face Significant Challenges After A Disaster" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners">Low-Income Homeowners Face Significant Challenges After A Disaster</a></h3>
<span class="date"><span class="tie-date">17 hours ago</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-04-2022/increased-costs-dampen-demand" title="Permalink to Increased Cost of Homeownership Dampening Buyer Demand" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2022/10/1627c8ccbb994c95989634fdaf314600-e1664908137406-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/10/1627c8ccbb994c95989634fdaf314600-e1664908137406-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2022/10/1627c8ccbb994c95989634fdaf314600-e1664908137406-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-04-2022/increased-costs-dampen-demand">Increased Cost of Homeownership Dampening Buyer Demand</a></h3>
<span class="date"><span class="tie-date">19 hours ago</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-04-2022/rising-rates-smaller-homes" title="Permalink to Rising Rates Shrinking Homebuyer Aspirations" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2022/10/AdobeStock_169411353-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/10/AdobeStock_169411353-70x70.jpeg 70w, https://themreport.com/wp-content/uploads/2022/10/AdobeStock_169411353-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-04-2022/rising-rates-smaller-homes">Rising Rates Shrinking Homebuyer Aspirations</a></h3>
<span class="date"><span class="tie-date">20 hours ago</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/news/origination/10-04-2022/wells-fargo-donates-1m" title="Permalink to Wells Fargo Contributes $1M in Hurricane Relief for Florida" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2022/10/3000-e1664900601985-70x70.webp" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/10/3000-e1664900601985-70x70.webp 70w, https://themreport.com/wp-content/uploads/2022/10/3000-e1664900601985-150x150.webp 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/news/origination/10-04-2022/wells-fargo-donates-1m">Wells Fargo Contributes $1M in Hurricane Relief for Florida</a></h3>
<span class="date"><span class="tie-date">21 hours ago</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-03-2022/congressional-reps-discuss" title="Permalink to Congressional Reps Discuss Equitable Access to Housing and Financing" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2022/06/AdobeStock_251815409-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/06/AdobeStock_251815409-70x70.jpeg 70w, https://themreport.com/wp-content/uploads/2022/06/AdobeStock_251815409-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-03-2022/congressional-reps-discuss">Congressional Reps Discuss Equitable Access to Housing and Financing</a></h3>
<span class="date"><span class="tie-date">2 days ago</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="text-14" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div class="g g-4"><div class="g-single a-294"><a class="gofollow" data-track="Mjk0LDQsMSw2MA==" href="https://ad.doubleclick.net/ddm/trackclk/N7384.3184380THEMREPORT/B27915724.338028674;dc_trk_aid=530658626;dc_trk_cid=173068369;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" rel="noopener"><img src="https://themreport.com/wp-content/uploads/2022/06/FH-Entegrity-The-M-Report-160-u-600.jpg" /></a></div></div>
</div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div id="text-3" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div class="g g-2"><div class="g-single a-119"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
_gaq.push(['_trackEvent', 'Ads', 'Impression', 'M Daily - skyscraper',1,true]);
</script>
<a class="gofollow" data-track="MTE5LDIsMSw2MA==" target="_blank" href="https://mortgagediversitycouncil.com/" onClick="_gaq.push(['_trackEvent', 'Ads', 'Click', 'M Daily - skyscraper',1,true]);" rel="noopener">
<img src="https://themreport.com/wp-content/uploads/2020/03/AMDC-Web-Ad_square-3.12.jpg" />
</a></div></div>
</div>
</div></div> <div class="widget" id="tabbed-widget">
<div class="widget-container">
<div class="widget-top">
<ul class="tabs posts-taps">
<li class="tabs"><a href="#tab1">Popular</a></li>
<li class="tabs"><a href="#tab2">Recent</a></li>
<li class="tabs" style="margin-left:0; "><a href="#tab3">Comments</a></li>
</ul>
</div>
<div id="tab1" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/featured/01-20-2018/wells-fargos-chief-risk-officer-mike-loughlin-retire" title="Permalink to Wells Fargo’s Chief Risk Officer Mike Loughlin to Retire" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-336x330.jpg 336w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-128x128.jpg 128w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/featured/01-20-2018/wells-fargos-chief-risk-officer-mike-loughlin-retire">Wells Fargo’s Chief Risk Officer Mike Loughlin to Retire</a></h3>
<span class="date"><span class="tie-date">January 20, 2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/headline/07-07-2016/nationstar-elects-bray-chairman-of-the-board" title="Permalink to Nationstar Elects Bray Chairman of the Board" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/headline/07-07-2016/nationstar-elects-bray-chairman-of-the-board">Nationstar Elects Bray Chairman of the Board</a></h3>
<span class="date"><span class="tie-date">July 7, 2016</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/05-04-2020/ds5-covid-19s-impact-on-the-housing-market" title="Permalink to DS5: Prospective Buyers Turning Reluctant" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2020/04/DSN-Feature-Image-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/04/DSN-Feature-Image-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2020/04/DSN-Feature-Image-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/daily-dose/05-04-2020/ds5-covid-19s-impact-on-the-housing-market">DS5: Prospective Buyers Turning Reluctant</a></h3>
<span class="date"><span class="tie-date">May 4, 2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/04-24-2020/ds5-what-does-economic-recovery-from-covid-19-look-like" title="Permalink to DS5: What Does Economic Recovery From COVID-19 Look Like?" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2020/04/Yun-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/04/Yun-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2020/04/Yun-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/daily-dose/04-24-2020/ds5-what-does-economic-recovery-from-covid-19-look-like">DS5: What Does Economic Recovery From COVID-19 Look Like?</a></h3>
<span class="date"><span class="tie-date">April 24, 2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/05-11-2020/reduction-of-mortgage-market-forecast-for-2020" title="Permalink to Reduction of Mortgage Market Forecast for 2020" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2018/04/down-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Inventory" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2018/04/down-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2018/04/down-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2018/04/down-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2018/04/down-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2018/04/down-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2018/04/down-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2018/04/down-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/daily-dose/05-11-2020/reduction-of-mortgage-market-forecast-for-2020">Reduction of Mortgage Market Forecast for 2020</a></h3>
<span class="date"><span class="tie-date">May 11, 2020</span></span>
</li>
</ul>
</div>
<div id="tab2" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners" title="Permalink to Low-Income Homeowners Face Significant Challenges After A Disaster" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2022/10/MicrosoftTeams-image-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-04-2022/low-income-homeowners">Low-Income Homeowners Face Significant Challenges After A Disaster</a></h3>
<span class="date"><span class="tie-date">17 hours ago</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-04-2022/increased-costs-dampen-demand" title="Permalink to Increased Cost of Homeownership Dampening Buyer Demand" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2022/10/1627c8ccbb994c95989634fdaf314600-e1664908137406-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/10/1627c8ccbb994c95989634fdaf314600-e1664908137406-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2022/10/1627c8ccbb994c95989634fdaf314600-e1664908137406-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-04-2022/increased-costs-dampen-demand">Increased Cost of Homeownership Dampening Buyer Demand</a></h3>
<span class="date"><span class="tie-date">19 hours ago</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-04-2022/rising-rates-smaller-homes" title="Permalink to Rising Rates Shrinking Homebuyer Aspirations" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2022/10/AdobeStock_169411353-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/10/AdobeStock_169411353-70x70.jpeg 70w, https://themreport.com/wp-content/uploads/2022/10/AdobeStock_169411353-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-04-2022/rising-rates-smaller-homes">Rising Rates Shrinking Homebuyer Aspirations</a></h3>
<span class="date"><span class="tie-date">20 hours ago</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/news/origination/10-04-2022/wells-fargo-donates-1m" title="Permalink to Wells Fargo Contributes $1M in Hurricane Relief for Florida" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2022/10/3000-e1664900601985-70x70.webp" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/10/3000-e1664900601985-70x70.webp 70w, https://themreport.com/wp-content/uploads/2022/10/3000-e1664900601985-150x150.webp 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/news/origination/10-04-2022/wells-fargo-donates-1m">Wells Fargo Contributes $1M in Hurricane Relief for Florida</a></h3>
<span class="date"><span class="tie-date">21 hours ago</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-03-2022/congressional-reps-discuss" title="Permalink to Congressional Reps Discuss Equitable Access to Housing and Financing" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2022/06/AdobeStock_251815409-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/06/AdobeStock_251815409-70x70.jpeg 70w, https://themreport.com/wp-content/uploads/2022/06/AdobeStock_251815409-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="https://themreport.com/daily-dose/10-03-2022/congressional-reps-discuss">Congressional Reps Discuss Equitable Access to Housing and Financing</a></h3>
<span class="date"><span class="tie-date">2 days ago</span></span>
</li>
</ul>
</div>
<div id="tab3" class="tabs-wrap">
<ul>
</ul>
</div>
</div>
</div>
<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>FREE SIGNUP TO M DAILY NEWS</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({
    region: "na1",
    portalId: "8733520",
    formId: "496e65ef-e271-413f-b050-67968f03732d"
  });
</script></div></div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<footer id="theme-footer" class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="social-icons icon_flat">
<a class="ttip" title="Rss" href="https://themreport.com/feed" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheMReport" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMReportNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-m-report---news-for-the-evolving-mortgage-marketplace" target="_blank"><i class="tieicon-linkedin"></i></a> </div>
<div class="alignleft">
theMReport.com copyright 2022 is a registered trademark of The Five Star Institute </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
<a href="#" id="check-also-close">x</a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://themreport.com/daily-dose/10-03-2022/august-inventory-holds">
<img width="300" height="300" src="https://themreport.com/wp-content/uploads/2022/06/drop-home-price-1.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2022/06/drop-home-price-1.jpg 300w, https://themreport.com/wp-content/uploads/2022/06/drop-home-price-1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2022/06/drop-home-price-1-70x70.jpg 70w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://themreport.com/daily-dose/10-03-2022/august-inventory-holds" rel="bookmark">Housing Inventory Holds Steady, Yet 600,000 Units Short</a></h2>
<p>After posting gains this summer, for-sale inventory levels stalled in August growing at a fraction ...</p>
</div>
</section>
<div id="hollerbox-popup-content">
</div>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='hollerbox-popups-js-before'>
HollerBox = {"active":[],"home_url":"https:\/\/themreport.com","is_preview":false,"is_frontend":true,"is_builder_preview":false,"routes":{"root":"https:\/\/themreport.com\/wp-json\/hollerbox","conversion":"https:\/\/themreport.com\/wp-json\/hollerbox\/conversion","impression":"https:\/\/themreport.com\/wp-json\/hollerbox\/impression","submit":"https:\/\/themreport.com\/wp-json\/hollerbox\/submit"},"nonces":{"_wprest":"1067f5bf82"},"settings":{"credit_disabled":true,"gdpr_enabled":false,"gdpr_text":"","cookie_compliance":false,"cookie_name":"viewed_cookie_policy","cookie_value":"yes","script_debug_mode":false,"stacked_delay":5}}
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/holler-box/assets/js/popups.min.js' id='hollerbox-popups-js'></script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' id='wd-asl-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/themreport.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/themreport.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/themreport.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 1; window.ASL.media_query = 4754; window.ASL.version = 4754; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/themreport.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/themreport.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/themreport.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/themreport.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-vertical"]}]; window.ASL.script_async_load = false; window.ASL.init_only_in_viewport = true; window.ASL.font_url = "https:\/\/themreport.com\/wp-content\/plugins\/ajax-search-lite\/css\/fonts\/icons2.woff2"; window.ASL.scrollbar = false; window.ASL.css_async = false; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
window.ASL_INSTANCES = [];window.ASL_INSTANCES[1] = {"homeurl":"https:\/\/themreport.com\/","resultstype":"vertical","resultsposition":"hover","itemscount":4,"charcount":0,"highlight":0,"highlightwholewords":1,"singleHighlight":0,"scrollToResults":{"enabled":0,"offset":0},"resultareaclickable":1,"autocomplete":{"enabled":0,"lang":"en","trigger_charcount":0},"mobile":{"menu_selector":"#menu-toggle"},"trigger":{"click":"results_page","click_location":"same","update_href":0,"return":"results_page","return_location":"same","facet":1,"type":1,"redirect_url":"?s={phrase}","delay":300},"animations":{"pc":{"settings":{"anim":"fadedrop","dur":300},"results":{"anim":"fadedrop","dur":300},"items":"voidanim"},"mob":{"settings":{"anim":"fadedrop","dur":300},"results":{"anim":"fadedrop","dur":300},"items":"voidanim"}},"autop":{"state":"disabled","phrase":"","count":1},"resPage":{"useAjax":0,"selector":"#main","trigger_type":1,"trigger_facet":1,"trigger_magnifier":0,"trigger_return":0},"resultsSnapTo":"left","results":{"width":"auto","width_tablet":"auto","width_phone":"auto"},"settingsimagepos":"right","closeOnDocClick":1,"overridewpdefault":0,"override_method":"get"};
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-prereq.js' id='wd-asl-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-results-vertical.js' id='wd-asl-ajaxsearchlite-vertical-js'></script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-load.js' id='wd-asl-ajaxsearchlite-load-js'></script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-wrapper.js' id='wd-asl-ajaxsearchlite-wrapper-js'></script>
<script>window.advads_admin_bar_items = [];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script></body>
</html>
