<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://themreport.com/xmlrpc.php" />
<meta property="og:title" content="Leaders Discuss Diversity in the Mortgage Industry"/>
<meta property="og:description" content="Five Star Global’s American Mortgage Diversity Council (AMCD) this week hosted its Fall Virtual Member Meeting, “Connecting Across Distances,” during"/>
<meta property="og:image" content="https://themreport.com/wp-content/uploads/2017/07/Diversity-2-1.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Leaders Discuss Diversity in the Mortgage Industry"/>
<meta name="twitter:description" content="Five Star Global’s American Mortgage Diversity Council (AMCD) this week hosted its Fall Virtual Member Meeting, “Connecting Across Distances,” during"/>
<meta name="twitter:image" content="https://themreport.com/wp-content/uploads/2017/07/Diversity-2-1.jpg"/>
<meta name="author" content="Christina Hughes Babb"/>

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Leaders Discuss Diversity in the Mortgage Industry - theMReport.com</title>
	<meta name="description" content="Samanth Tassone of GrowthFuel, LLC, recently addressed the American Mortgage Diversity Council membership, where she “gave each participant many relevant tools on how to show up” and have “a positive engaging dialogue.”" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry" />
	<meta property="og:site_name" content="theMReport.com" />
	<meta property="article:publisher" content="https://www.facebook.com/TheMReport" />
	<meta property="article:published_time" content="2020-11-16T16:25:50+00:00" />
	<meta property="article:modified_time" content="2020-11-16T22:10:17+00:00" />
	<meta property="og:image" content="https://themreport.com/wp-content/uploads/2017/07/Diversity-2-1-1024x683.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:creator" content="@TheMReport" />
	<meta name="twitter:site" content="@TheMReport" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Christina Hughes Babb">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themreport.com/#website","url":"https://themreport.com/","name":"theMReport.com","description":"Your trusted source for mortgage banking news","potentialAction":[{"@type":"SearchAction","target":"https://themreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry#primaryimage","inLanguage":"en-US","url":"https://themreport.com/wp-content/uploads/2017/07/Diversity-2-1.jpg","width":6048,"height":4032},{"@type":"WebPage","@id":"https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry#webpage","url":"https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry","name":"Leaders Discuss Diversity in the Mortgage Industry - theMReport.com","isPartOf":{"@id":"https://themreport.com/#website"},"primaryImageOfPage":{"@id":"https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry#primaryimage"},"datePublished":"2020-11-16T16:25:50+00:00","dateModified":"2020-11-16T22:10:17+00:00","author":{"@id":"https://themreport.com/#/schema/person/2d40cf80cd62fc13c8d996d48cfc0a36"},"description":"Samanth Tassone of GrowthFuel, LLC, recently addressed the American Mortgage Diversity Council membership, where she \u201cgave each participant many relevant tools on how to show up\u201d and have \u201ca positive engaging dialogue.\u201d","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry"]}]},{"@type":"Person","@id":"https://themreport.com/#/schema/person/2d40cf80cd62fc13c8d996d48cfc0a36","name":"Christina Hughes Babb","image":{"@type":"ImageObject","@id":"https://themreport.com/#personlogo","inLanguage":"en-US","url":"https://themreport.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-12-at-12.00.25-PM-96x96.png","caption":"Christina Hughes Babb"},"description":"Christina Hughes Babb is a reporter for DS News and MReport. A graduate of Southern Methodist University, she has been a reporter, editor, and publisher in the Dallas area for more than 15 years. During her 10 years at Advocate Media/Dallas Magazine, she published thousands of articles covering local politics, real estate, development, crime, the arts, entertainment, and human interest, among other topics. She has won two national Mayborn School of Journalism Ten Spurs awards for nonfiction, and has penned pieces for Texas Monthly, Salon.com, Dallas Observer, Edible, and the Dallas Morning news, among others."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="theMReport.com &raquo; Feed" href="https://themreport.com/feed" />
<link rel="alternate" type="application/rss+xml" title="theMReport.com &raquo; Comments Feed" href="https://themreport.com/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-130301020-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-130301020-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themreport.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//themreport.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themreport.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://themreport.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://themreport.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://themreport.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://themreport.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://themreport.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='holler-css-css'  href='https://themreport.com/wp-content/plugins/holler-box/assets/css/holler-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://themreport.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://themreport.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://themreport.com/wp-content/themes/Jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://themreport.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://themreport.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://themreport.com/wp-content/plugins/author-avatars/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://themreport.com/wp-content/plugins/author-avatars/css/shortcode.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/themreport.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://themreport.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/themreport.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":7807075,"token":"02b210ab0c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://themreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themreport.com/wp-json/wp/v2/posts/7807075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://themreport.com/?p=7807075' />
<link rel="alternate" type="application/json+oembed" href="https://themreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemreport.com%2Fdaily-dose%2F11-16-2020%2Fleaders-discuss-diversity-in-the-mortgage-industry" />
<link rel="alternate" type="text/xml+oembed" href="https://themreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemreport.com%2Fdaily-dose%2F11-16-2020%2Fleaders-discuss-diversity-in-the-mortgage-industry&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="stylesheet" type="text/css" href="https://themreport.com/wp-content/plugins/most-shared-posts/most-shared-posts.css"><link rel="shortcut icon" href="https://themreport.com/wp-content/uploads/2018/02/favicon321.png" title="Favicon" /><meta property="og:title" content="Leaders Discuss Diversity in the Mortgage Industry"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Five Star Global’s American Mortgage Diversity Council (AMCD) this week hosted its Fall Virtual Memb..."/>
<meta property="og:url" content="https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry"/>
<meta property="og:site_name" content="theMReport.com"/>
<meta property="og:image" content="https://themreport.com/wp-content/uploads/2017/07/Diversity-2-1-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://themreport.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://themreport.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://themreport.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#ffffff;}
.background-cover{
	background-color:#ffffff !important;
	}

#main-nav, #main-nav ul li a{
	font-family: 'Oswald';
}

.page-title{
	font-family: 'Oswald';
}

.post-title{
	font-family: 'Oswald';
	font-weight: lighter !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
}

p.post-meta, p.post-meta a{
	font-weight: normal !important;
}

body.single .entry, body.page .entry{
	font-size : 14px !important;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Oswald';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#005f92 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#005f92 !important;}
	#main-nav,.top-nav {border-bottom-color: #005f92;}
	.cat-box , .footer-bottom .container{border-top-color: #005f92;}
a:hover {
		text-decoration: underline;}
::-moz-selection { background: #005f92;}
::selection { background: #005f92; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#000000 !important;;}

body.single .post .entry a, body.page .post .entry a {
	color: #2700a6;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
		text-decoration: underline;}
footer , .footer-bottom{background:#000000     ;}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#005f92 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#005f92 !important;}
	#main-nav,.top-nav {border-bottom-color: #005f92;}
	.cat-box , .footer-bottom .container{border-top-color: #005f92;}


</style>
<script src = "https://www.youtube.com/player_api"></script>

<link rel="stylesheet" href ="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>


                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://themreport.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 50px;
                height: 50px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                .asl_m, .asl_m .probox {
                    background-color: rgb(60, 60, 60) !important;
                    background-image: none !important;
                    -webkit-background-image: none !important;
                    -ms-background-image: none !important;
                }
                
                .asl_m .probox svg {
                    fill: rgb(221, 221, 221) !important;
                }
                .asl_m .probox .innericon {
                    background-color: rgb(60, 60, 60) !important;
                    background-image: none !important;
                    -webkit-background-image: none !important;
                    -ms-background-image: none !important;
                }
                
                div.asl_m.asl_w {
                    border:1px solid rgb(0, 0, 0) !important;border-radius:0px 0px 0px 0px !important;
                    box-shadow: none !important;
                }
                div.asl_m.asl_w .probox {border: none !important;}
                
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asp_last_item::after {
                    display: none;
                }
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            		<style type="text/css" id="wp-custom-css">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</style>
			
<!-- added 11/7/19	 -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151766503-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151766503-1');
</script>
	
</head>
<body id="top" class="post-template-default single single-post postid-7807075 single-format-standard">
	<div class="background-cover"></div>
	<!--  leaderboard ad-->
    <div id="template_ad_top" style="position:relative;text-align:center;">    
        	<div class="g g-1"><div class="g-single a-158"><a class="gofollow" data-track="MTU4LDEsMSw2MA==" href="https://mi.archcapgroup.com/ratestarbuydown"><img src="https://themreport.com/wp-content/uploads/2020/11/MWeb-Arch-MI-November-2020.jpg" /></a></div></div>    </div>	
    <!-- end leaderboard ad-->
    <div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="theMReport.com" href="https://themreport.com/">
					<img src="https://themreport.com/wp-content/uploads/2018/03/MReport_logo_final_bluedktaupe-1.png" alt="theMReport.com" /><strong>theMReport.com Your trusted source for mortgage banking news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
                
			
            <div id="template_ad_horizontal">
			  <!-- header ad 2 -- horizontal banner -->
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->            </div>
			<div class="clear"></div>
		</div>
	<div class="wrapper">

		
		<header id="theme-header">
		
		
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-header" class="menu"><li id="menu-item-7756045" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://themreport.com/">Home</a></li>
<li id="menu-item-7803556" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/ds5-videos">DS5 Videos</a></li>
<li id="menu-item-4456" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://themreport.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-4457" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/data">Data</a></li>
	<li id="menu-item-4458" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/government">Government</a></li>
	<li id="menu-item-4459" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/origination">Origination</a></li>
	<li id="menu-item-4460" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/secondary-market">Secondary Market</a></li>
	<li id="menu-item-4461" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/servicing">Servicing</a></li>
	<li id="menu-item-4462" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/news/technology">Technology</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-4472" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/commentary">Commentary</a></li>
<li id="menu-item-4453" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://digital.themreport.com/h/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4668" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://themreport.com/category/print-features">Print Features</a></li>
	<li id="menu-item-5637" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.themreport.com/h/">Current Digital Issue</a></li>
	<li id="menu-item-7777192" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.themreport.com/h/">Digital Archive</a></li>
	<li id="menu-item-4455" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/subscribe">Subscribe</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-4471" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/events">Events</a></li>
<li id="menu-item-4527" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://themreport.com/directories">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-4528" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.dsnewsblackbook.com/">Black Book</a></li>
	<li id="menu-item-4529" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://reoredbook.com/">Red Book</a></li>
	<li id="menu-item-7771261" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2019/04/Profiles_May19_MReport.pdf">Title and Escrow Guide</a></li>
	<li id="menu-item-7771260" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2019/02/TechGuide_March2019.pdf">Technology Guide</a></li>
	<li id="menu-item-7771259" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2019/08/MComplianceGuide2019.pdf">Compliance Guide</a></li>
	<li id="menu-item-7771257" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2019/01/Prop-Valuation-Guide_2019.pdf">Property Valuation Guide</a></li>
	<li id="menu-item-7771256" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2018/01/ELendingGuide_2018.pdf">E-Lending Guide</a></li>
	<li id="menu-item-7771255" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2018/07/Profiles_July2018.pdf">Data &#038; Analytics Guide</a></li>
	<li id="menu-item-7771254" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2019/10/Profiles_MReport_Oct2019.pdf">Origination Guide</a></li>
	<li id="menu-item-7771253" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2016/09/MReport_Aug2016_Profiles.pdf">Due Diligence Guide</a></li>
	<li id="menu-item-7782253" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://themreport.com/wp-content/uploads/2018/08/Profiles_August2018_MReport.pdf">Business Process Outsourcing Guide</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-4520" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://dsnews.com">DS News</a>
<ul class="sub-menu">
	<li id="menu-item-4521" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dsnews.com">Default Servicing News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-4449" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://themreport.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-4447" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/become-a-contributor">Become a Contributor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-4448" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://themreport.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-7788469" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://themreport.com/media-kit">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
				<div class="search-block">
					<div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly1"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle1"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent1"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts1"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts1">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages1"
                           title="Search in pages"
                           name="set_inpages"  checked="checked"/>
                    <label for="set_inpages1">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
                    <p class='showmore'>
            <a>More results...</a>
        </p>
        
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="ew0KICAgICJob21ldXJsIjogImh0dHBzOi8vdGhlbXJlcG9ydC5jb20vIiwNCiAgICAicmVzdWx0c3R5cGUiOiAidmVydGljYWwiLA0KICAgICJyZXN1bHRzcG9zaXRpb24iOiAiaG92ZXIiLA0KICAgICJpdGVtc2NvdW50IjogNCwNCiAgICAiaW1hZ2V3aWR0aCI6IDcwLA0KICAgICJpbWFnZWhlaWdodCI6IDcwLA0KICAgICJyZXN1bHRpdGVtaGVpZ2h0IjogIjcwcHgiLA0KICAgICJzaG93YXV0aG9yIjogMCwNCiAgICAic2hvd2RhdGUiOiAwLA0KICAgICJzaG93ZGVzY3JpcHRpb24iOiAwLA0KICAgICJjaGFyY291bnQiOiAgMCwNCiAgICAiZGVmYXVsdEltYWdlIjogImh0dHBzOi8vdGhlbXJlcG9ydC5jb20vd3AtY29udGVudC9wbHVnaW5zL2FqYXgtc2VhcmNoLWxpdGUvaW1nL2RlZmF1bHQuanBnIiwNCiAgICAiaGlnaGxpZ2h0IjogMCwNCiAgICAiaGlnaGxpZ2h0d2hvbGV3b3JkcyI6IDEsDQogICAgInNjcm9sbFRvUmVzdWx0cyI6IDAsDQogICAgInJlc3VsdGFyZWFjbGlja2FibGUiOiAxLA0KICAgICJhdXRvY29tcGxldGUiOiB7DQogICAgICAgICJlbmFibGVkIiA6IDAsDQogICAgICAgICJsYW5nIiA6ICJlbiINCiAgICB9LA0KICAgICJ0cmlnZ2Vyb250eXBlIjogMSwNCiAgICAidHJpZ2dlcl9vbl9jbGljayI6IDAsDQogICAgInRyaWdnZXJfb25fZmFjZXRfY2hhbmdlIjogMSwNCiAgICAic2V0dGluZ3NpbWFnZXBvcyI6ICJyaWdodCIsDQogICAgImhyZXN1bHRhbmltYXRpb24iOiAiZngtbm9uZSIsDQogICAgInZyZXN1bHRhbmltYXRpb24iOiAiZngtbm9uZSIsDQogICAgImhyZXN1bHRoaWRlZGVzYyI6ICIxIiwNCiAgICAicHJlc2NvbnRhaW5lcmhlaWdodCI6ICI0MDBweCIsDQogICAgInBzaG93c3VidGl0bGUiOiAiMCIsDQogICAgInBzaG93ZGVzYyI6ICIxIiwNCiAgICAiY2xvc2VPbkRvY0NsaWNrIjogMSwNCiAgICAiaWlmTm9JbWFnZSI6ICJkZXNjcmlwdGlvbiIsDQogICAgImlpUm93cyI6IDIsDQogICAgImlpdGVtc1dpZHRoIjogMjAwLA0KICAgICJpaXRlbXNIZWlnaHQiOiAyMDAsDQogICAgImlpc2hvd092ZXJsYXkiOiAxLA0KICAgICJpaWJsdXJPdmVybGF5IjogMSwNCiAgICAiaWloaWRlQ29udGVudCI6IDEsDQogICAgImlpYW5pbWF0aW9uIjogIjEiLA0KICAgICJhbmFseXRpY3MiOiAiMCIsDQogICAgImFuYWx5dGljc1N0cmluZyI6ICIiLA0KICAgICJyZWRpcmVjdG9uY2xpY2siOiAxLA0KICAgICJyZWRpcmVjdENsaWNrVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RDbGlja0xvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3Rfb25fZW50ZXIiOiAxLA0KICAgICJyZWRpcmVjdEVudGVyVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RFbnRlckxvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3RfdXJsIjogIj9zPXtwaHJhc2V9IiwNCiAgICAib3ZlcnJpZGV3cGRlZmF1bHQiOiAwLA0KICAgICJvdmVycmlkZV9tZXRob2QiOiAiZ2V0Ig0KfQ0K"></div>
				</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
		<div class="container">

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://themreport.com"><i class="tieicon-home"></i>Home</a></span> &gt;&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://themreport.com/category/daily-dose">Daily Dose</a></span> &gt;&gt; <span class="current">Leaders Discuss Diversity in the Mortgage Industry</span></div>
		
		       
        <a href="https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://themreport.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry/print/" title="Print This Post" rel="nofollow">Print This Post</a>
        
		
		<article id="the-post" class="post-listing post-7807075 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-dose category-featured category-news magazine-report-fields-journal">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Leaders Discuss Diversity in the Mortgage Industry</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="https://themreport.com/category/daily-dose" rel="category tag">Daily Dose</a>, <a href="https://themreport.com/category/featured" rel="category tag">Featured</a>, <a href="https://themreport.com/category/news" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">1 day ago</span>	
<span class="post-views">144 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p><span data-contrast="auto"><img loading="lazy" class="size-medium wp-image-7807076 alignright" src="https://themreport.com/wp-content/uploads/2020/11/samantha-300x220.png" alt="" width="300" height="220" srcset="https://themreport.com/wp-content/uploads/2020/11/samantha-300x220.png 300w, https://themreport.com/wp-content/uploads/2020/11/samantha.png 399w" sizes="(max-width: 300px) 100vw, 300px" />Five Star </span><span data-contrast="auto">Global’s</span><span data-contrast="auto"> American Mortgage Diversity Council (AMCD) this week hosted its </span><span data-contrast="auto">Fall Virtual Member Meeting</span><span data-contrast="auto">, “Connecting Across Distances,” </span><span data-contrast="auto">during which industry professionals gathered to address ra</span><span data-contrast="auto">ce</span><span data-contrast="auto"> and inclusion</span><span data-contrast="auto">. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">AMDC’s Vice-Chair Jodi Gaines</span><span data-contrast="auto">, </span><span data-contrast="auto">Chief Client Officer at Insight One Financial,</span><span data-contrast="auto"> says she believes </span><span data-contrast="auto">this type of </span><span data-contrast="auto">event</span><span data-contrast="auto"> is invaluable for those aiming to provide effective </span><span data-contrast="auto">leadership</span><span data-contrast="auto">.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“As mortgage professionals, and especially as leaders, it’s important to understand the impact our communication has on others,” Gaines said. “</span><span data-contrast="none">When diversity and inclusion are present and everyone is heard, an emotional connection is triggered.</span><span data-contrast="none">”</span><span data-contrast="auto"> </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Gaines </span><span data-contrast="auto">invited</span><span data-contrast="auto"> </span><span data-contrast="auto">Samantha</span><span data-contrast="auto"> Tassone, President and Founder of</span><b><span data-contrast="auto"> </span></b><a href="https://www.igrowthfuel.com/"><span data-contrast="auto">GrowthFuel</span></a><span data-contrast="auto"> LLC</span><span data-contrast="auto">, </span><span data-contrast="auto">to lead a session, during which Tassone facilitated</span><span data-contrast="auto"> a </span><span data-contrast="none">discussion about the best ways to approach </span><span data-contrast="none">sensitive diversity-related situations in the </span><span data-contrast="none">work</span><span data-contrast="none">place</span><span data-contrast="none">. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">The presentation Sam provided gave each participant many relevant tools on how to show up and how to have a positive engaging dialogue,” Gaines said.   </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">A</span><span data-contrast="auto"> </span><span data-contrast="auto">strategist, facilitator, speaker, and performance coach</span><span data-contrast="auto">, </span><span data-contrast="auto">Tassone</span><span data-contrast="auto"> </span><span data-contrast="auto">has</span><span data-contrast="auto"> contributed to </span><i><span data-contrast="auto">Forbes</span></i><span data-contrast="auto"> and </span><i><span data-contrast="auto">NPR</span></i><span data-contrast="auto">,</span><span data-contrast="auto"> and she</span><span data-contrast="auto"> </span><span data-contrast="auto">has </span><span data-contrast="auto">testif</span><span data-contrast="auto">ied </span><span data-contrast="auto">in front of the U</span><span data-contrast="auto">.</span><span data-contrast="auto">S</span><span data-contrast="auto">.</span><span data-contrast="auto"> Congress on </span><span data-contrast="auto">g</span><span data-contrast="auto">ender </span><span data-contrast="auto">i</span><span data-contrast="auto">ntelligence </span><span data-contrast="auto">in order to</span><span data-contrast="auto"> help assess challenges that women face in the </span><span data-contrast="auto">workforce and</span><span data-contrast="auto"> identify solutions to address them</span><span data-contrast="auto">, according to AMDC Chair </span>Lola Oyewole, VP and Human Resources and Chief Diversity &amp; Inclusion Officer at Ocwen Financial Corporation, <span data-contrast="auto">who introduced her.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Tassone</span><span data-contrast="auto"> acknowledged the complex issues facing society today—</span><span data-contrast="auto">including </span><span data-contrast="none">COVID-19</span><span data-contrast="none">,</span><span data-contrast="none"> </span><span data-contrast="none">the p</span><span data-contrast="none">residential </span><span data-contrast="none">e</span><span data-contrast="none">lection</span><span data-contrast="none">,</span><span data-contrast="none"> and </span><span data-contrast="none">B</span><span data-contrast="none">lack </span><span data-contrast="none">L</span><span data-contrast="none">ives </span><span data-contrast="none">M</span><span data-contrast="none">atter</span><span data-contrast="none">—which, she says, has led us to a worldwide dialogue around diversity</span><span data-contrast="none">,</span><span data-contrast="none"> race, and social justice.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“I</span><span data-contrast="auto">t’s important now more than ever</span><span data-contrast="auto"> </span><span data-contrast="auto">to be able to navigate that conversational </span><span data-contrast="auto">space and</span><span data-contrast="auto"> be able to create social and emotional bonds for each social exchange that we step into personally and professionally</span><span data-contrast="auto">,” she said. “T</span><span data-contrast="auto">he real work that needs to be done around inclusion</span><span data-contrast="auto"> is</span><span data-contrast="auto"> really around leadership behavior.</span><span data-contrast="auto">”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">She delved into “brain-based science” behind </span><span data-contrast="none">more confidently </span><span data-contrast="none">navigating </span><span data-contrast="none">these social exchanges.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“Some of you have heard this term psychological safety. When you reach, and achieve psychological safety in the conversational space, it is what’s called an emotional bond,” she explained, for example</span><span data-contrast="auto">,</span><span data-contrast="auto"> </span><span data-contrast="auto">“s</span><span data-contrast="auto">o you are creating emotional bonds and connecting and creating engagement at the highest levels</span><span data-contrast="auto">,</span><span data-contrast="auto"> which is </span><span data-contrast="auto">special</span><span data-contrast="auto">. </span><span data-contrast="auto">T</span><span data-contrast="auto">his is the essence of inclusion.</span><span data-contrast="auto">” </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Our lives, she said, are both personally and professionally “defined by the conversations we can and cannot have.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">She addressed various natural implicit human cognitive biases</span><span data-contrast="auto">,</span><span data-contrast="auto"> such as “similarity bias” (in which we instinctively agree with something/someone that feels familiar)</span><span data-contrast="auto">, which</span><span data-contrast="auto"> “</span><span data-contrast="none">can really hurt us because we move too quickly with a cognitive bias</span><span data-contrast="none"> . . .</span><span data-contrast="none">and we don’t take time to look at the details or affirm things that might be outliers in that decision making.</span><span data-contrast="none">”</span><span data-contrast="none"> </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">She also explains “distance bias,” which, she said, “we tend to prefer, as humans, things that are closer to us versus things that are farther away from us. From a team perspective, we tend to embrace and engage more proactively with the team that’s in front of us, versus the team that might be, [for example], across the pond.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Biases are not necessarily bad or good, she added, but something about which leaders, especially, should be aware.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Tassone led breakout sessions in which participants practiced “bad” conversations in hopes, she said, that they walk away with skills that they did not previously possess. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">By the end of the session, several participants weighed in to say they had shared experiences and employed found knowledge in </span><span data-contrast="auto">their respective </span><span data-contrast="auto">hypothetical situations.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">Overall,</span><span data-contrast="none"> I was pleased with the outcome of the Fall Member Meeting,” said </span><span data-contrast="none">Oyewole following the event.</span><span data-contrast="none"> </span><span data-contrast="none">“Samantha’s workshop was engaging and insightful. It made me think about inclusion in a deeper way which will be ben</span><span data-contrast="none">eficial.</span><span data-contrast="none">”</span><span data-contrast="none"> </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Tassone</span><span data-contrast="auto"> </span><span data-contrast="auto">concluded with more brain science,</span><span data-contrast="auto"> explaining how positive interaction</span><span data-contrast="auto"> produces a feel-good hormone called oxytocin. Conversely</span><span data-contrast="auto">, when one experiences the feeling of being overpowered</span><span data-contrast="auto"> by, for example, a superior or coworker, they tend to feel “triggered,” d</span><span data-contrast="auto">ue to a “cortisol hit,” which “creates distance in a conversational space.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">There are choices to make, she said, </span><span data-contrast="auto">“</span><span data-contrast="auto">and it’s really about understanding what those choices are, and how the brain works.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">The American Mortgage Diversity Council (AMDC) promotes diversity and inclusion throughout the mortgage industry.</span><span data-contrast="none"> </span><span data-contrast="none">Learn more at </span><a href="https://mortgagediversitycouncil.com/"><span data-contrast="none">mortgagediversitycouncil.com</span></a><span data-contrast="none">.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-11-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://themreport.com/author/christina-babb" title="Posts by Christina Hughes Babb" rel="author">Christina Hughes Babb</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry" data-text="Leaders Discuss Diversity in the Mortgage Industry" data-via="TheMReportNews" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		<li>
<!-- Facebook share button Start -->
<div class="fb-share-button" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a expr:share_url='data:post.url' href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
<!-- Facebook share button End -->
</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://themreport.com/daily-dose/11-16-2020/leaders-discuss-diversity-in-the-mortgage-industry" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://themreport.com/news/11-13-2020/the-week-ahead-suburban-real-estate-boom" rel="prev"><span>Previous:</span> The Week Ahead: Suburban Real Estate Boom</a></div>
			<div class="post-next"><a href="https://themreport.com/daily-dose/11-16-2020/citadel-servicing-corporation-launches-mortgage-program-for-self-employed-borrowers" rel="next"><span>Next:</span> Citadel Servicing Corporation Launches Mortgage Program for Self-Employed Borrowers</a></div>
		</div><!-- .post-navigation -->
		
<section id="author-box">
    <div clRass="block-head">
        <h3>About Author: <a href="https://themreport.com/author/christina-babb">Christina Hughes Babb</a></h3>
    </div>
    <div class="post-listing">
        <div class="author-avatar">
        <img alt='' src='https://themreport.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-12-at-12.00.25-PM-75x75.png' srcset='https://themreport.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-12-at-12.00.25-PM-150x150.png 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></div> 
        <div class="author-description">
        Christina Hughes Babb is a reporter for DS News and MReport. A graduate of Southern Methodist University, she has been a reporter, editor, and publisher in the Dallas area for more than 15 years. During her 10 years at Advocate Media/Dallas Magazine, she published thousands of articles covering local politics, real estate, development, crime, the arts, entertainment, and human interest, among other topics. She has won two national Mayborn School of Journalism Ten Spurs awards for nonfiction, and has penned pieces for Texas Monthly, Salon.com, Dallas Observer, Edible, and the Dallas Morning news, among others.</div> 
        
        <div class="author-social">
        </div>
        <div class="clear"></div>
    </div>
</section>
		   

         
					

				
	<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/11-17-2020/first-community-mortgage-announces-new-vp-of-community-engagement" title="Permalink to First Community Mortgage Announces New VP of Community Engagement" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2018/03/Diversity-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2018/03/Diversity-1-300x160.jpg 300w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/daily-dose/11-17-2020/first-community-mortgage-announces-new-vp-of-community-engagement" title="Permalink to First Community Mortgage Announces New VP of Community Engagement" rel="bookmark">First Community Mortgage Announces New VP of Community Engagement</a></h3>
				<p class="post-meta"><span class="tie-date">5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/featured/11-17-2020/fannie-mae-suggests-strong-housing-market-will-continue" title="Permalink to Fannie Mae Suggests Strong Housing Market Will Continue" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2020/03/Virus-2-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/03/Virus-2-300x160.jpeg 300w, https://themreport.com/wp-content/uploads/2020/03/Virus-2-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/featured/11-17-2020/fannie-mae-suggests-strong-housing-market-will-continue" title="Permalink to Fannie Mae Suggests Strong Housing Market Will Continue" rel="bookmark">Fannie Mae Suggests Strong Housing Market Will Continue</a></h3>
				<p class="post-meta"><span class="tie-date">5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/11-17-2020/the-future-of-urban-and-suburban-housing" title="Permalink to The Future of Urban and Suburban Housing" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-300x160.jpg 300w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/daily-dose/11-17-2020/the-future-of-urban-and-suburban-housing" title="Permalink to The Future of Urban and Suburban Housing" rel="bookmark">The Future of Urban and Suburban Housing</a></h3>
				<p class="post-meta"><span class="tie-date">7 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/featured/11-17-2020/top-30-companies-in-mortgage-and-servicing-part-4" title="Permalink to Top 30 Companies in Mortgage and Servicing—Part 4" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-300x160.jpg 300w, https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-1024x545.jpg 1024w, https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-768x409.jpg 768w, https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-620x330.jpg 620w, https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206.jpg 1240w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/featured/11-17-2020/top-30-companies-in-mortgage-and-servicing-part-4" title="Permalink to Top 30 Companies in Mortgage and Servicing—Part 4" rel="bookmark">Top 30 Companies in Mortgage and Servicing—Part 4</a></h3>
				<p class="post-meta"><span class="tie-date">8 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/11-17-2020/q3-report-shows-home-prices-outpacing-incomes" title="Permalink to Q3 Report: Home Prices Outpacing Incomes" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="home prices" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/daily-dose/11-17-2020/q3-report-shows-home-prices-outpacing-incomes" title="Permalink to Q3 Report: Home Prices Outpacing Incomes" rel="bookmark">Q3 Report: Home Prices Outpacing Incomes</a></h3>
				<p class="post-meta"><span class="tie-date">8 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themreport.com/featured/11-16-2020/top-30-companies-in-mortgage-and-servicing-part-3" title="Permalink to Top 30 Companies in Mortgage and Servicing—Part 3" rel="bookmark">
						<img width="300" height="160" src="https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-300x160.jpg 300w, https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-1024x545.jpg 1024w, https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-768x409.jpg 768w, https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-620x330.jpg 620w, https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206.jpg 1240w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themreport.com/featured/11-16-2020/top-30-companies-in-mortgage-and-servicing-part-3" title="Permalink to Top 30 Companies in Mortgage and Servicing—Part 3" rel="bookmark">Top 30 Companies in Mortgage and Servicing—Part 3</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><img src="https://themreport.com/wp-content/uploads/2018/02/trending-topics-m2.png" alt="Trending Topics"></div></div></div><!-- .widget /--><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/11-17-2020/first-community-mortgage-announces-new-vp-of-community-engagement" title="Permalink to First Community Mortgage Announces New VP of Community Engagement" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2018/03/Diversity-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2018/03/Diversity-1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/11-17-2020/first-community-mortgage-announces-new-vp-of-community-engagement">First Community Mortgage Announces New VP of Community Engagement</a></h3>
	 <span class="date"><span class="tie-date">5 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/featured/11-17-2020/fannie-mae-suggests-strong-housing-market-will-continue" title="Permalink to Fannie Mae Suggests Strong Housing Market Will Continue" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2020/03/Virus-2-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/03/Virus-2-70x70.jpeg 70w, https://themreport.com/wp-content/uploads/2020/03/Virus-2-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/featured/11-17-2020/fannie-mae-suggests-strong-housing-market-will-continue">Fannie Mae Suggests Strong Housing Market Will Continue</a></h3>
	 <span class="date"><span class="tie-date">5 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/11-17-2020/the-future-of-urban-and-suburban-housing" title="Permalink to The Future of Urban and Suburban Housing" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-128x128.jpg 128w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/11-17-2020/the-future-of-urban-and-suburban-housing">The Future of Urban and Suburban Housing</a></h3>
	 <span class="date"><span class="tie-date">7 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/featured/11-17-2020/top-30-companies-in-mortgage-and-servicing-part-4" title="Permalink to Top 30 Companies in Mortgage and Servicing—Part 4" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/featured/11-17-2020/top-30-companies-in-mortgage-and-servicing-part-4">Top 30 Companies in Mortgage and Servicing—Part 4</a></h3>
	 <span class="date"><span class="tie-date">8 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/11-17-2020/q3-report-shows-home-prices-outpacing-incomes" title="Permalink to Q3 Report: Home Prices Outpacing Incomes" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="home prices" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-128x128.jpg 128w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/11-17-2020/q3-report-shows-home-prices-outpacing-incomes">Q3 Report: Home Prices Outpacing Incomes</a></h3>
	 <span class="date"><span class="tie-date">8 hours ago</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-14" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-3" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="g g-2"><div class="g-single a-154"><a class="gofollow" data-track="MTU0LDIsMSw2MA==" href="https://www.stewart.com/en/landing-pages/lender-reframed.html?utm_source=Mreport&utm_medium=Web%20banner&utm_campaign=Stewart%20Reframed&utm_content=300x250"><img src="https://themreport.com/wp-content/uploads/2020/09/Stewart-Title-Mreport-Sept-2020-Square.jpg"></a></div></div>
</div>
		</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
					<li class="tabs"><a href="#tab1">Popular</a></li>
					<li class="tabs"><a href="#tab2">Recent</a></li>
					<li class="tabs" style="margin-left:0; "><a href="#tab3">Comments</a></li>
				</ul>
			</div>
			<div id="tab1" class="tabs-wrap">
				<ul>
								<li>
							<div class="post-thumbnail">
					<a href="https://themreport.com/featured/01-20-2018/wells-fargos-chief-risk-officer-mike-loughlin-retire" title="Permalink to Wells Fargo’s Chief Risk Officer Mike Loughlin to Retire" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-336x330.jpg 336w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-128x128.jpg 128w, https://themreport.com/wp-content/uploads/2018/01/Loughlin_lg-1-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://themreport.com/featured/01-20-2018/wells-fargos-chief-risk-officer-mike-loughlin-retire">Wells Fargo’s Chief Risk Officer Mike Loughlin to Retire</a></h3>
				 <span class="date"><span class="tie-date">January 20, 2018</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://themreport.com/headline/07-07-2016/nationstar-elects-bray-chairman-of-the-board" title="Permalink to Nationstar Elects Bray Chairman of the Board" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2014/02/busineshandshake1-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://themreport.com/headline/07-07-2016/nationstar-elects-bray-chairman-of-the-board">Nationstar Elects Bray Chairman of the Board</a></h3>
				 <span class="date"><span class="tie-date">July 7, 2016</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/04-24-2020/ds5-what-does-economic-recovery-from-covid-19-look-like" title="Permalink to DS5: What Does Economic Recovery From COVID-19 Look Like?" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2020/04/Yun-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/04/Yun-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2020/04/Yun-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://themreport.com/daily-dose/04-24-2020/ds5-what-does-economic-recovery-from-covid-19-look-like">DS5: What Does Economic Recovery From COVID-19 Look Like?</a></h3>
				 <span class="date"><span class="tie-date">April 24, 2020</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/05-04-2020/ds5-covid-19s-impact-on-the-housing-market" title="Permalink to DS5: Prospective Buyers Turning Reluctant" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2020/04/DSN-Feature-Image-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/04/DSN-Feature-Image-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2020/04/DSN-Feature-Image-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://themreport.com/daily-dose/05-04-2020/ds5-covid-19s-impact-on-the-housing-market">DS5: Prospective Buyers Turning Reluctant</a></h3>
				 <span class="date"><span class="tie-date">May 4, 2020</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://themreport.com/daily-dose/05-07-2020/ds5-non-qm-currently-paused" title="Permalink to DS5: The Challenges Facing Non-QM" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2020/04/DSN-Feature-Image-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/04/DSN-Feature-Image-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2020/04/DSN-Feature-Image-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://themreport.com/daily-dose/05-07-2020/ds5-non-qm-currently-paused">DS5: The Challenges Facing Non-QM</a></h3>
				 <span class="date"><span class="tie-date">May 7, 2020</span></span>
			</li>
					</ul>
			</div>
			<div id="tab2" class="tabs-wrap">
				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/11-17-2020/first-community-mortgage-announces-new-vp-of-community-engagement" title="Permalink to First Community Mortgage Announces New VP of Community Engagement" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2018/03/Diversity-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2018/03/Diversity-1-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2018/03/Diversity-1-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/11-17-2020/first-community-mortgage-announces-new-vp-of-community-engagement">First Community Mortgage Announces New VP of Community Engagement</a></h3>
	 <span class="date"><span class="tie-date">5 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/featured/11-17-2020/fannie-mae-suggests-strong-housing-market-will-continue" title="Permalink to Fannie Mae Suggests Strong Housing Market Will Continue" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2020/03/Virus-2-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/03/Virus-2-70x70.jpeg 70w, https://themreport.com/wp-content/uploads/2020/03/Virus-2-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/featured/11-17-2020/fannie-mae-suggests-strong-housing-market-will-continue">Fannie Mae Suggests Strong Housing Market Will Continue</a></h3>
	 <span class="date"><span class="tie-date">5 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/11-17-2020/the-future-of-urban-and-suburban-housing" title="Permalink to The Future of Urban and Suburban Housing" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-128x128.jpg 128w, https://themreport.com/wp-content/uploads/2017/05/shutterstock_595995962-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/11-17-2020/the-future-of-urban-and-suburban-housing">The Future of Urban and Suburban Housing</a></h3>
	 <span class="date"><span class="tie-date">7 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/featured/11-17-2020/top-30-companies-in-mortgage-and-servicing-part-4" title="Permalink to Top 30 Companies in Mortgage and Servicing—Part 4" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2020/11/MReport_WebFeature_Nov20206-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/featured/11-17-2020/top-30-companies-in-mortgage-and-servicing-part-4">Top 30 Companies in Mortgage and Servicing—Part 4</a></h3>
	 <span class="date"><span class="tie-date">8 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://themreport.com/daily-dose/11-17-2020/q3-report-shows-home-prices-outpacing-incomes" title="Permalink to Q3 Report: Home Prices Outpacing Incomes" rel="bookmark"><img width="70" height="70" src="https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="home prices" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-70x70.jpg 70w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-150x150.jpg 150w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-32x32.jpg 32w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-50x50.jpg 50w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-64x64.jpg 64w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-96x96.jpg 96w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-128x128.jpg 128w, https://themreport.com/wp-content/uploads/2017/08/shutterstock_522771106-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://themreport.com/daily-dose/11-17-2020/q3-report-shows-home-prices-outpacing-incomes">Q3 Report: Home Prices Outpacing Incomes</a></h3>
	 <span class="date"><span class="tie-date">8 hours ago</span></span>
</li>
				</ul>
			</div>
			<div id="tab3" class="tabs-wrap">
				<ul>
									</ul>
			</div>
		</div>
	</div><!-- .widget /-->
</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://themreport.com/feed" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheMReport" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TheMReportNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-m-report---news-for-the-evolving-mortgage-marketplace" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

			<div class="alignleft">
			theMReport.com copyright 2020 is a registered trademark of The Five Star Institute			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
		<a href="#" id="check-also-close">x</a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class = "check-also-post">
						<div class="post-thumbnail">
				<a href="https://themreport.com/news/11-16-2020/has-homebuyer-demand-reached-its-peak">
					<img width="2048" height="1364" src="https://themreport.com/wp-content/uploads/2019/08/SF-house.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://themreport.com/wp-content/uploads/2019/08/SF-house.jpeg 2048w, https://themreport.com/wp-content/uploads/2019/08/SF-house-300x200.jpeg 300w, https://themreport.com/wp-content/uploads/2019/08/SF-house-768x512.jpeg 768w, https://themreport.com/wp-content/uploads/2019/08/SF-house-1024x682.jpeg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						<h2 class="post-title"><a href="https://themreport.com/news/11-16-2020/has-homebuyer-demand-reached-its-peak" rel="bookmark">Has Homebuyer Demand Reached Its Peak?</a></h2>
			<p>The experts at BuildFax, a leading provider of property condition and history data for insurance ...</p>
		</div>
			</section>


	
            <style type="text/css">
            #hwp-7787423, #hwp-7787423 a, #hwp-7787423 i, #hwp-7787423 .holler-inside, #hwp-7787423 .holler-title { color:  !important; }
            #hwp-7787423.hwp-template-4 { border-top-color: #00439b; }
            #hwp-7787423, #hwp-7787423 .hwp-first-row { background-color:  }
            #hwp-7787423 .hwp-email-btn, #hwp-7787423 .hwp-progress > span, #hwp-7787423 .hwp-email-btn { background-color: #00439b }
                                    </style>

            <div id="hwp-bd-7787423" data-id="7787423" class="hwp-backdrop hwp-hide"></div>
            
            <div id="hwp-7787423" class="holler-box hwp-hide  hwp-template-0 hwp-popup">

            
            
            <div class="hwp-popup-inside">

                
                <div class="holler-inside">
                
                <div class="hwp-close"><i class="icon icon-cancel"></i></div>

                
                <h2 class="holler-title">Subscribe to MDaily</h2>

                
                <div class="hwp-row hwp-first-row">

                    <span style="font-weight: 400;"><em>MReport</em>  is here for you to stay on top of </span><i><span style="font-weight: 400;"></span></i><span style="font-weight: 400;">important developments in the mortgage marketplace. </span>

<span style="font-weight: 400;">To begin receiving each day’s top news, market information, and breaking news updates, absolutely free of cost, <strong>simply enter your email address below.</strong></span>



<a href="https://confirmsubscription.com/h/j/C69BD9978A0BE158"><button id="mc-embedded-subscribe" class="js-cm-submit-button button" type="submit" style="display: inline-block; width: 100%">Subscribe to MDaily</button></a>
                </div>

                
                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                    <input type="hidden" class="mc-list-id" value="0304352cdb" /><input type="hidden" class="mc-interests" value="" />                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>
                
                
                <input type="email" name="email" class="hwp-email-input no-name" placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Sign Up Today!</button>
                                </div>

                
                
                </div>

            </div>

             
            </div>
            
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='holler-js-js-extra'>
/* <![CDATA[ */
var hollerVars = {"ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/themreport.com\/wp-content\/plugins\/holler-box\/","hwpNonce":"02b51050e7","expires":"999","isMobile":"","disable_tracking":"","active":["7787423"],"7787423":{"type":"hwp-popup","showEmail":"","showChat":"","emailProvider":"mc","redirect":"","ckApi":"","visitor":"all","hideBtn":"","optinMsg":"","placeholder":"Enter your email","confirmMsg":"You\u2019ve been subscribed! Thank you for choosing MDaily.","emailErr":"Please enter a valid email address.","display_when":"immediately","delay":"30","showSettings":"interacts","hideForDays":"2","hide_after":"never","hide_after_delay":"3","devices":"desktop_only","bgColor":"","btnColor1":"#00439b","position":"hwp-bottomright"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/holler-box/assets/js/holler-frontend.min.js' id='holler-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-extra'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/themreport.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4741","fix_duplicates":"1","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themreport.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://themreport.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>
